summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask-debug')
-rw-r--r--dev-python/flask-debug/Manifest1
-rw-r--r--dev-python/flask-debug/flask-debug-0.4.3-r1.ebuild29
2 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/flask-debug/Manifest b/dev-python/flask-debug/Manifest
index 3f8cf76406b3..9162a41a8cd6 100644
--- a/dev-python/flask-debug/Manifest
+++ b/dev-python/flask-debug/Manifest
@@ -1,2 +1 @@
DIST Flask-Debug-0.4.3.gh.tar.gz 9148 BLAKE2B 9263a4df08f1a9518a42a025a14a89b902c62ab08b25d79b3dfffb25675a47785d0bf9075290190ee4622a30a89e190a465a87986b47ceed7d724ce0b59ad218 SHA512 7bc1cf9f88f28e2ca5a24c1454dcdb4e2a450eff3c00329f299c3840032e0803079f565652974f4c3a0e5aac443365ce47a3d2c2fee8e21e2e0c7150367e8816
-DIST flask-debug-0.4.3.tar.gz 9148 BLAKE2B 9263a4df08f1a9518a42a025a14a89b902c62ab08b25d79b3dfffb25675a47785d0bf9075290190ee4622a30a89e190a465a87986b47ceed7d724ce0b59ad218 SHA512 7bc1cf9f88f28e2ca5a24c1454dcdb4e2a450eff3c00329f299c3840032e0803079f565652974f4c3a0e5aac443365ce47a3d2c2fee8e21e2e0c7150367e8816
diff --git a/dev-python/flask-debug/flask-debug-0.4.3-r1.ebuild b/dev-python/flask-debug/flask-debug-0.4.3-r1.ebuild
deleted file mode 100644
index b30585f4f131..000000000000
--- a/dev-python/flask-debug/flask-debug-0.4.3-r1.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( pypy3 python3_{9..10} )
-
-inherit distutils-r1
-
-MY_PN="Flask-Debug"
-DESCRIPTION="Flask extension that displays various debugging insights during development"
-HOMEPAGE="https://github.com/mbr/Flask-Debug"
-# PyPI tarballs don't include tests
-# https://github.com/mbr/Flask-Debug/pull/2
-SRC_URI="https://github.com/mbr/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/inflection[${PYTHON_USEDEP}]
- dev-python/jinja[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest
-distutils_enable_sphinx docs dev-python/alabaster