summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/pytest-4.6.11-r1.ebuild2
-rw-r--r--dev-python/pytest/pytest-5.4.3.ebuild2
-rw-r--r--dev-python/pytest/pytest-6.1.2.ebuild2
-rw-r--r--dev-python/pytest/pytest-6.2.1.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pytest/pytest-4.6.11-r1.ebuild b/dev-python/pytest/pytest-4.6.11-r1.ebuild
index 4eaec4d546f8..f600dacc8d60 100644
--- a/dev-python/pytest/pytest-4.6.11-r1.ebuild
+++ b/dev-python/pytest/pytest-4.6.11-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest/pytest-5.4.3.ebuild b/dev-python/pytest/pytest-5.4.3.ebuild
index 7a531fe1ffb2..360ea627d1f8 100644
--- a/dev-python/pytest/pytest-5.4.3.ebuild
+++ b/dev-python/pytest/pytest-5.4.3.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest/pytest-6.1.2.ebuild b/dev-python/pytest/pytest-6.1.2.ebuild
index b625656b302d..21b4753e5aa4 100644
--- a/dev-python/pytest/pytest-6.1.2.ebuild
+++ b/dev-python/pytest/pytest-6.1.2.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..9} pypy3 )
+PYTHON_COMPAT=( python3_{7..9} pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest/pytest-6.2.1.ebuild b/dev-python/pytest/pytest-6.2.1.ebuild
index 29cd63b67765..6435b7e7e8df 100644
--- a/dev-python/pytest/pytest-6.2.1.ebuild
+++ b/dev-python/pytest/pytest-6.2.1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..9} pypy3 )
+PYTHON_COMPAT=( python3_{7..9} pypy3 )
inherit distutils-r1