summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/dolphin')
-rw-r--r--games-emulation/dolphin/dolphin-9999.ebuild3
1 files changed, 0 insertions, 3 deletions
diff --git a/games-emulation/dolphin/dolphin-9999.ebuild b/games-emulation/dolphin/dolphin-9999.ebuild
index c44022abf3c0..33a6bf881323 100644
--- a/games-emulation/dolphin/dolphin-9999.ebuild
+++ b/games-emulation/dolphin/dolphin-9999.ebuild
@@ -119,18 +119,15 @@ src_prepare() {
# Remove ALL the bundled libraries, aside from:
# - SOIL: The sources are not public.
# - Bochs-disasm: Don't know what it is.
- # - GL: A custom gl.h file is used.
# - gtest: Their build set up solely relies on the build in gtest.
# - xxhash: Not on the tree.
mv Externals/SOIL . || die
mv Externals/Bochs_disasm . || die
- mv Externals/GL . || die
mv Externals/gtest . || die
mv Externals/xxhash . || die
rm -r Externals/* || die "Failed to delete Externals dir."
mv Bochs_disasm Externals || die
mv SOIL Externals || die
- mv GL Externals || die
mv gtest Externals || die
mv xxhash Externals || die
}