summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video')
-rw-r--r--media-video/get_flash_videos/get_flash_videos-9999.ebuild51
1 files changed, 0 insertions, 51 deletions
diff --git a/media-video/get_flash_videos/get_flash_videos-9999.ebuild b/media-video/get_flash_videos/get_flash_videos-9999.ebuild
deleted file mode 100644
index b5d0b1057ebf..000000000000
--- a/media-video/get_flash_videos/get_flash_videos-9999.ebuild
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-inherit eutils perl-module git-2
-
-MY_PN="App-${PN}"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Downloads videos from various Flash-based video hosting sites"
-HOMEPAGE="https://github.com/monsieurvideo/get-flash-videos"
-EGIT_REPO_URI="https://github.com/monsieurvideo/get-flash-videos.git"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS=""
-IUSE="test"
-
-RDEPEND="dev-perl/WWW-Mechanize
- virtual/perl-Module-CoreList
- dev-perl/HTML-TokeParser-Simple
- dev-perl/Module-Find"
-DEPEND="${RDEPEND}
- dev-perl/UNIVERSAL-require
- test? ( media-video/rtmpdump
- dev-perl/Tie-IxHash
- dev-perl/XML-Simple
- dev-perl/Crypt-Rijndael
- dev-perl/Data-AMF
- virtual/perl-IO-Compress )"
-
-SRC_TEST="do"
-
-S="${WORKDIR}/${MY_P}"
-SRC_TEST="do"
-myinst="DESTDIR=${D}"
-
-src_prepare() {
- perl-module_src_prepare
-}
-
-pkg_postinst() {
- elog "Downloading videos from RTMP server requires the following packages :"
- elog " media-video/rtmpdump"
- elog " dev-perl/Tie-IxHash"
- elog "Others optional dependencies :"
- elog " dev-perl/XML-Simple"
- elog " dev-perl/Crypt-Rijndael"
- elog " dev-perl/Data-AMF"
- elog " virtual/perl-IO-Compress"
-}