summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/mu/mu-1.6.10.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/net-mail/mu/mu-1.6.10.ebuild b/net-mail/mu/mu-1.6.10.ebuild
index ce62a8d42dd1..7900e1384200 100644
--- a/net-mail/mu/mu-1.6.10.ebuild
+++ b/net-mail/mu/mu-1.6.10.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -38,6 +38,12 @@ src_configure() {
econf "${myeconfargs[@]}"
}
+src_test() {
+ # On some systems make -n errors out so the default src_test
+ # implementation does not call the tests. Bug #836782
+ emake test
+}
+
src_install() {
default
find "${ED}" -name '*.la' -type f -delete || die