summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/pdbcat/pdbcat-1.3.ebuild')
-rw-r--r--sci-chemistry/pdbcat/pdbcat-1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sci-chemistry/pdbcat/pdbcat-1.3.ebuild b/sci-chemistry/pdbcat/pdbcat-1.3.ebuild
new file mode 100644
index 000000000000..f0d0b263a446
--- /dev/null
+++ b/sci-chemistry/pdbcat/pdbcat-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit cmake-utils
+
+DESCRIPTION="Manipulate and process PDB files using commonly available tools such as Perl, awk, etc"
+HOMEPAGE="http://www.ks.uiuc.edu/Development/MDTools/pdbcat/"
+SRC_URI="http://www.ks.uiuc.edu/Development/MDTools/${PN}/files/${P}.tar.gz"
+
+LICENSE="free-noncomm"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+PATCHES=( "${FILESDIR}"/${P}-gcc.patch )
+DOCS=( README )
+
+src_prepare() {
+ cp "${FILESDIR}"/CMakeLists.txt . || die
+ cmake-utils_src_prepare
+}