summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/pytorch')
-rw-r--r--sci-libs/pytorch/pytorch-2.0.1-r1.ebuild (renamed from sci-libs/pytorch/pytorch-2.0.1.ebuild)4
1 files changed, 3 insertions, 1 deletions
diff --git a/sci-libs/pytorch/pytorch-2.0.1.ebuild b/sci-libs/pytorch/pytorch-2.0.1-r1.ebuild
index b778dcb357c3..11f7d447a1e1 100644
--- a/sci-libs/pytorch/pytorch-2.0.1.ebuild
+++ b/sci-libs/pytorch/pytorch-2.0.1-r1.ebuild
@@ -7,7 +7,7 @@ DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_{9..11} )
DISTUTILS_SINGLE_IMPL=1
DISTUTILS_EXT=1
-inherit distutils-r1
+inherit distutils-r1 prefix
DESCRIPTION="Tensors and Dynamic neural networks in Python"
HOMEPAGE="https://pytorch.org/"
@@ -49,6 +49,8 @@ src_prepare() {
tools/setup_helpers/env.py \
|| die
distutils-r1_src_prepare
+
+ hprefixify tools/setup_helpers/env.py
}
src_compile() {