summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/btop/btop-1.3.2.ebuild')
-rw-r--r--sys-process/btop/btop-1.3.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-process/btop/btop-1.3.2.ebuild b/sys-process/btop/btop-1.3.2.ebuild
index 8c201df6ae0f..e9dc507a809b 100644
--- a/sys-process/btop/btop-1.3.2.ebuild
+++ b/sys-process/btop/btop-1.3.2.ebuild
@@ -19,10 +19,10 @@ pkg_setup() {
if [[ "${MERGE_TYPE}" != "binary" ]]; then
if tc-is-clang ; then
if [[ "$(clang-major-version)" -lt 16 ]]; then
- die "sys-process/btop requires >=sys-devel/clang-16.0.0 to build."
+ die "sys-process/btop requires >=llvm-core/clang-16.0.0 to build."
fi
elif ! tc-is-gcc ; then
- die "$(tc-getCXX) is not a supported compiler. Please use sys-devel/gcc or >=sys-devel/clang-16.0.0 instead."
+ die "$(tc-getCXX) is not a supported compiler. Please use sys-devel/gcc or >=llvm-core/clang-16.0.0 instead."
fi
fi
}