From e6b799cf1cc12e78a0f0b44193d2a88ddade79af Mon Sep 17 00:00:00 2001
From: "Andreas K. Hüttel" <dilfridge@gentoo.org>
Date: Tue, 10 Dec 2019 18:19:40 +0100
Subject: dev-perl/Bio-DB-HTS: Normalize package versions
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

Package-Manager: Portage-2.3.78, Repoman-2.3.17
Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
---
 dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.11.ebuild    | 33 ---------------------------
 dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.110.0.ebuild | 33 +++++++++++++++++++++++++++
 dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.01.ebuild    | 33 ---------------------------
 dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.10.0.ebuild  | 33 +++++++++++++++++++++++++++
 4 files changed, 66 insertions(+), 66 deletions(-)
 delete mode 100644 dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.11.ebuild
 create mode 100644 dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.110.0.ebuild
 delete mode 100644 dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.01.ebuild
 create mode 100644 dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.10.0.ebuild

diff --git a/dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.11.ebuild b/dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.11.ebuild
deleted file mode 100644
index 745f39851f38..000000000000
--- a/dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.11.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-DIST_AUTHOR=AVULLO
-DIST_VERSION=2.11
-
-inherit perl-module
-
-DESCRIPTION="Perl bindings for sci-libs/htslib"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RESTRICT="!test? ( test )"
-
-RDEPEND="sci-biology/bioperl
-	sci-libs/htslib:="
-DEPEND="${RDEPEND}
-	dev-perl/Module-Build
-	test? ( dev-perl/Test-LeakTrace )"
-
-PATCHES=(
-	"${FILESDIR}/2.11-build_split_htslib_opts.patch"
-)
-
-src_configure() {
-	local myconf="--htslib-includedir=${EPREFIX}/usr/include/htslib --htslib-libdir=${EPREFIX}/usr/$(get_libdir)"
-	perl-module_src_configure
-}
diff --git a/dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.110.0.ebuild b/dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.110.0.ebuild
new file mode 100644
index 000000000000..745f39851f38
--- /dev/null
+++ b/dev-perl/Bio-DB-HTS/Bio-DB-HTS-2.110.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=AVULLO
+DIST_VERSION=2.11
+
+inherit perl-module
+
+DESCRIPTION="Perl bindings for sci-libs/htslib"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RESTRICT="!test? ( test )"
+
+RDEPEND="sci-biology/bioperl
+	sci-libs/htslib:="
+DEPEND="${RDEPEND}
+	dev-perl/Module-Build
+	test? ( dev-perl/Test-LeakTrace )"
+
+PATCHES=(
+	"${FILESDIR}/2.11-build_split_htslib_opts.patch"
+)
+
+src_configure() {
+	local myconf="--htslib-includedir=${EPREFIX}/usr/include/htslib --htslib-libdir=${EPREFIX}/usr/$(get_libdir)"
+	perl-module_src_configure
+}
diff --git a/dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.01.ebuild b/dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.01.ebuild
deleted file mode 100644
index a09e9096e925..000000000000
--- a/dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.01.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-DIST_AUTHOR=AVULLO
-DIST_VERSION=3.01
-
-inherit perl-module
-
-DESCRIPTION="Perl bindings for sci-libs/htslib"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RESTRICT="!test? ( test )"
-
-RDEPEND="sci-biology/bioperl
-	sci-libs/htslib:="
-DEPEND="${RDEPEND}
-	dev-perl/Module-Build
-	test? ( dev-perl/Test-LeakTrace )"
-
-PATCHES=(
-	"${FILESDIR}/2.11-build_split_htslib_opts.patch"
-)
-
-src_configure() {
-	local myconf="--htslib-includedir=${EPREFIX}/usr/include/htslib --htslib-libdir=${EPREFIX}/usr/$(get_libdir)"
-	perl-module_src_configure
-}
diff --git a/dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.10.0.ebuild b/dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.10.0.ebuild
new file mode 100644
index 000000000000..a09e9096e925
--- /dev/null
+++ b/dev-perl/Bio-DB-HTS/Bio-DB-HTS-3.10.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=AVULLO
+DIST_VERSION=3.01
+
+inherit perl-module
+
+DESCRIPTION="Perl bindings for sci-libs/htslib"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RESTRICT="!test? ( test )"
+
+RDEPEND="sci-biology/bioperl
+	sci-libs/htslib:="
+DEPEND="${RDEPEND}
+	dev-perl/Module-Build
+	test? ( dev-perl/Test-LeakTrace )"
+
+PATCHES=(
+	"${FILESDIR}/2.11-build_split_htslib_opts.patch"
+)
+
+src_configure() {
+	local myconf="--htslib-includedir=${EPREFIX}/usr/include/htslib --htslib-libdir=${EPREFIX}/usr/$(get_libdir)"
+	perl-module_src_configure
+}
-- 
cgit v1.2.3-65-gdbad