From 85c36d314946998fe81ac6bd1ad65e195115d677 Mon Sep 17 00:00:00 2001
From: Michał Górny <mgorny@gentoo.org>
Date: Tue, 7 Jul 2020 07:54:02 +0200
Subject: xfce-extra/xfce4-time-out-plugin: Bump to 1.1.1
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

Signed-off-by: Michał Górny <mgorny@gentoo.org>
---
 xfce-extra/xfce4-time-out-plugin/Manifest          |  1 +
 .../xfce4-time-out-plugin-1.1.1.ebuild             | 35 ++++++++++++++++++++++
 2 files changed, 36 insertions(+)
 create mode 100644 xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.1.1.ebuild

(limited to 'xfce-extra/xfce4-time-out-plugin')

diff --git a/xfce-extra/xfce4-time-out-plugin/Manifest b/xfce-extra/xfce4-time-out-plugin/Manifest
index 06317fbc7d84..c0395b11e40e 100644
--- a/xfce-extra/xfce4-time-out-plugin/Manifest
+++ b/xfce-extra/xfce4-time-out-plugin/Manifest
@@ -1 +1,2 @@
 DIST xfce4-time-out-plugin-1.1.0.tar.bz2 395843 BLAKE2B cd5c49cc6bb31003803cc47b099847dc6d88bed9e36a7372b8d76b25a75bf28079afceda14ee235c724273cde2519fadb701bfd45995b10ea93b3d6b05cb359b SHA512 03d27d98a3968daf93357556a5ca63641ceee3ce9f53db5287ce27a282d3f4a068a2c9be14d7690d4188901245521c03b68bb3fe39e1ed0e1f6a95eecc1dc846
+DIST xfce4-time-out-plugin-1.1.1.tar.bz2 405970 BLAKE2B 0e0d94bdb80e3cd8aa3304489d8122f9e0161db57c77c80893f97bc2dc2d578d89e190c56891abcebd95cd7cf9d58e2ba768540af8817b861dded381c6550a74 SHA512 463d210eb6cfaa79c3470b44e7fb42ab44ce8fec0e403d8c71344a5bbc68af29e0da0fe759471ed873637114adf947699ecbaea1129f36e2dd6dc56db0c2ca87
diff --git a/xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.1.1.ebuild b/xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.1.1.ebuild
new file mode 100644
index 000000000000..1b0834db8b7b
--- /dev/null
+++ b/xfce-extra/xfce4-time-out-plugin/xfce4-time-out-plugin-1.1.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit xdg-utils
+
+DESCRIPTION="A panel plug-in to take periodical breaks from the computer"
+HOMEPAGE="https://goodies.xfce.org/projects/panel-plugins/xfce4-time-out-plugin"
+SRC_URI="https://archive.xfce.org/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+	>=xfce-base/libxfce4ui-4.12:=
+	>=xfce-base/xfce4-panel-4.12:="
+DEPEND="${RDEPEND}
+	dev-util/intltool
+	virtual/pkgconfig"
+
+src_install() {
+	default
+	find "${D}" -name '*.la' -delete || die
+}
+
+pkg_postinst() {
+	xdg_icon_cache_update
+}
+
+pkg_postrm() {
+	xdg_icon_cache_update
+}
-- 
cgit v1.2.3-65-gdbad