summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Väth <martin@mvath.de>2014-01-24 00:29:50 +0100
committerMartin Väth <martin@mvath.de>2015-10-11 10:49:06 +0200
commite078c9f11b5c619e1f10e6feb4235a4a2778ab75 (patch)
tree3b1910f03ce66e24aa3e8aa54fe03804ebd88033 /app-shells
parentBump fvwm-crystal (diff)
downloadmv-e078c9f11b5c619e1f10e6feb4235a4a2778ab75.tar.gz
mv-e078c9f11b5c619e1f10e6feb4235a4a2778ab75.tar.bz2
mv-e078c9f11b5c619e1f10e6feb4235a4a2778ab75.zip
Avoid duplicate installations
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/oh-my-zsh/ChangeLog3
-rw-r--r--app-shells/oh-my-zsh/oh-my-zsh-99999999.ebuild2
-rw-r--r--app-shells/termcolors-mv/ChangeLog3
-rw-r--r--app-shells/termcolors-mv/termcolors-mv-3.2-r1.ebuild2
-rw-r--r--app-shells/zsh-syntax-highlighting/ChangeLog3
-rw-r--r--app-shells/zsh-syntax-highlighting/zsh-syntax-highlighting-99999999.ebuild2
-rw-r--r--app-shells/zsh/ChangeLog3
-rw-r--r--app-shells/zsh/zsh-99999999.ebuild2
8 files changed, 16 insertions, 4 deletions
diff --git a/app-shells/oh-my-zsh/ChangeLog b/app-shells/oh-my-zsh/ChangeLog
index 336f941f..4229e6f3 100644
--- a/app-shells/oh-my-zsh/ChangeLog
+++ b/app-shells/oh-my-zsh/ChangeLog
@@ -2,6 +2,9 @@
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 24 Jan 2014; Martin Väth <martin@mvath.de>:
+ Avoid duplicate installation
+
12 Oct 2013; Martin Väth <martin@mvath.de>:
Use readme.gentoo.eclass
diff --git a/app-shells/oh-my-zsh/oh-my-zsh-99999999.ebuild b/app-shells/oh-my-zsh/oh-my-zsh-99999999.ebuild
index aed60abf..09bd5db9 100644
--- a/app-shells/oh-my-zsh/oh-my-zsh-99999999.ebuild
+++ b/app-shells/oh-my-zsh/oh-my-zsh-99999999.ebuild
@@ -45,5 +45,5 @@ src_prepare() {
src_install() {
insinto "${ZSH_DEST}"
doins -r *
- readme.gentoo_src_install
+ readme.gentoo_create_doc
}
diff --git a/app-shells/termcolors-mv/ChangeLog b/app-shells/termcolors-mv/ChangeLog
index d522e53a..a0aebd74 100644
--- a/app-shells/termcolors-mv/ChangeLog
+++ b/app-shells/termcolors-mv/ChangeLog
@@ -4,6 +4,9 @@
*termcolors-3.2-r1 (17 Dec 2013)
+ 24 Jan 2014; Martin Väth <martin@mvath.de>:
+ Avoid duplicate installation
+
17 Dec 2013; Martin Väth <martin@mvath.de>:
Fix sh and perl paths
diff --git a/app-shells/termcolors-mv/termcolors-mv-3.2-r1.ebuild b/app-shells/termcolors-mv/termcolors-mv-3.2-r1.ebuild
index e0e27680..cb13f0ed 100644
--- a/app-shells/termcolors-mv/termcolors-mv-3.2-r1.ebuild
+++ b/app-shells/termcolors-mv/termcolors-mv-3.2-r1.ebuild
@@ -44,5 +44,5 @@ src_install() {
use perl && dobin bin/256colors
insinto /etc/dir_colors
doins DIR_COLORS*
- readme.gentoo_src_install
+ readme.gentoo_create_doc
}
diff --git a/app-shells/zsh-syntax-highlighting/ChangeLog b/app-shells/zsh-syntax-highlighting/ChangeLog
index 388ba9c9..dcc1b693 100644
--- a/app-shells/zsh-syntax-highlighting/ChangeLog
+++ b/app-shells/zsh-syntax-highlighting/ChangeLog
@@ -4,6 +4,9 @@
*zsh-syntax-highlighting-0.2.0, -99999999 (14 Sep 2013)
+ 24 Jan 2014; Martin Väth <martin@mvath.de>:
+ Avoid duplicate installation
+
20 Nov 2013; Martin Väth <martin@mvath.de>:
Fix check for patching
diff --git a/app-shells/zsh-syntax-highlighting/zsh-syntax-highlighting-99999999.ebuild b/app-shells/zsh-syntax-highlighting/zsh-syntax-highlighting-99999999.ebuild
index bc41cccd..63d32807 100644
--- a/app-shells/zsh-syntax-highlighting/zsh-syntax-highlighting-99999999.ebuild
+++ b/app-shells/zsh-syntax-highlighting/zsh-syntax-highlighting-99999999.ebuild
@@ -49,5 +49,5 @@ src_install() {
insinto /usr/share/zsh/site-contrib/${PN}
doins *.zsh
doins -r highlighters
- readme.gentoo_src_install
+ readme.gentoo_create_doc
}
diff --git a/app-shells/zsh/ChangeLog b/app-shells/zsh/ChangeLog
index e27be63b..4bab7bd3 100644
--- a/app-shells/zsh/ChangeLog
+++ b/app-shells/zsh/ChangeLog
@@ -4,6 +4,9 @@
*zsh-5.0.5 (09 Jan 2014)
+ 24 Jan 2014; Martin Väth <martin@mvath.de>:
+ Avoid duplicate installation
+
09 Jan 2014; Martin Väth <martin@mvath.de>:
Version bump, remove old ebuild.
diff --git a/app-shells/zsh/zsh-99999999.ebuild b/app-shells/zsh/zsh-99999999.ebuild
index 43be917d..431b0e5c 100644
--- a/app-shells/zsh/zsh-99999999.ebuild
+++ b/app-shells/zsh/zsh-99999999.ebuild
@@ -279,7 +279,7 @@ src_install() {
done
dodoc ChangeLog* META-FAQ NEWS README config.modules
- readme.gentoo_src_install
+ readme.gentoo_create_doc
if use doc ; then
pushd "${WORKDIR}/${PN}-${PV%_*}" >/dev/null