summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRafael Martins <rafaelmartins@gentoo.org>2012-11-23 03:38:20 +0000
committerRafael Martins <rafaelmartins@gentoo.org>2012-11-23 03:38:20 +0000
commit03a0b155b5750dd8d6cb903e506ac2c6e2821540 (patch)
tree40c952f7e4a94e4f2a486934ce2a36b66da6b7fb
parentUse distutils.eclass instead of distutils-r1.eclass. Add live ebuild. (diff)
downloadgentoo-2-03a0b155b5750dd8d6cb903e506ac2c6e2821540.tar.gz
gentoo-2-03a0b155b5750dd8d6cb903e506ac2c6e2821540.tar.bz2
gentoo-2-03a0b155b5750dd8d6cb903e506ac2c6e2821540.zip
Fix bytecode compilation
(Portage version: 2.2.0_alpha136/cvs/Linux x86_64)
-rw-r--r--media-sound/marrie/ChangeLog8
-rw-r--r--media-sound/marrie/marrie-0.3-r2.ebuild (renamed from media-sound/marrie/marrie-0.3-r1.ebuild)4
-rw-r--r--media-sound/marrie/marrie-9999.ebuild4
3 files changed, 13 insertions, 3 deletions
diff --git a/media-sound/marrie/ChangeLog b/media-sound/marrie/ChangeLog
index 3e3395bb75c6..35504a706a2e 100644
--- a/media-sound/marrie/ChangeLog
+++ b/media-sound/marrie/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-sound/marrie
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/marrie/ChangeLog,v 1.2 2012/11/23 01:28:57 rafaelmartins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/marrie/ChangeLog,v 1.3 2012/11/23 03:38:19 rafaelmartins Exp $
+
+*marrie-0.3-r2 (23 Nov 2012)
+
+ 23 Nov 2012; Rafael G. Martins <rafaelmartins@gentoo.org>
+ -marrie-0.3-r1.ebuild, +marrie-0.3-r2.ebuild, marrie-9999.ebuild:
+ Fix bytecode compilation
*marrie-9999 (23 Nov 2012)
*marrie-0.3-r1 (23 Nov 2012)
diff --git a/media-sound/marrie/marrie-0.3-r1.ebuild b/media-sound/marrie/marrie-0.3-r2.ebuild
index 3539c414dc9e..6400eb586aaa 100644
--- a/media-sound/marrie/marrie-0.3-r1.ebuild
+++ b/media-sound/marrie/marrie-0.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/marrie/marrie-0.3-r1.ebuild,v 1.1 2012/11/23 01:28:57 rafaelmartins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/marrie/marrie-0.3-r2.ebuild,v 1.1 2012/11/23 03:38:20 rafaelmartins Exp $
EAPI=4
@@ -36,6 +36,8 @@ RDEPEND="virtual/python-argparse
DEPEND="${RDEPEND}
doc? ( dev-python/docutils )"
+PYTHON_MODNAME="marrie.py"
+
src_compile() {
distutils_src_compile
if use doc; then
diff --git a/media-sound/marrie/marrie-9999.ebuild b/media-sound/marrie/marrie-9999.ebuild
index 903a09da7490..ec69671f66cc 100644
--- a/media-sound/marrie/marrie-9999.ebuild
+++ b/media-sound/marrie/marrie-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/marrie/marrie-9999.ebuild,v 1.1 2012/11/23 01:28:57 rafaelmartins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/marrie/marrie-9999.ebuild,v 1.2 2012/11/23 03:38:19 rafaelmartins Exp $
EAPI=4
@@ -36,6 +36,8 @@ RDEPEND="virtual/python-argparse
DEPEND="${RDEPEND}
doc? ( dev-python/docutils )"
+PYTHON_MODNAME="marrie.py"
+
src_compile() {
distutils_src_compile
if use doc; then