summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2012-02-16 23:30:21 +0000
committerMike Frysinger <vapier@gentoo.org>2012-02-16 23:30:21 +0000
commit9f589da26f055dbabc661bb7839121deeb3e69b7 (patch)
tree58120f262f87f81554a4b2e1a6123fdee953217c
parentVersion bump. (diff)
downloadgentoo-2-9f589da26f055dbabc661bb7839121deeb3e69b7.tar.gz
gentoo-2-9f589da26f055dbabc661bb7839121deeb3e69b7.tar.bz2
gentoo-2-9f589da26f055dbabc661bb7839121deeb3e69b7.zip
Touch up style -- no functional changes.
(Portage version: 2.2.0_alpha86/cvs/Linux x86_64)
-rw-r--r--dev-cpp/gflags/ChangeLog6
-rw-r--r--dev-cpp/gflags/gflags-1.5.ebuild16
-rw-r--r--dev-cpp/gflags/gflags-1.6.ebuild16
-rw-r--r--dev-cpp/gflags/gflags-1.7.ebuild10
-rw-r--r--dev-cpp/gflags/gflags-2.0.ebuild10
5 files changed, 27 insertions, 31 deletions
diff --git a/dev-cpp/gflags/ChangeLog b/dev-cpp/gflags/ChangeLog
index e475dfb07952..06c859d3c77f 100644
--- a/dev-cpp/gflags/ChangeLog
+++ b/dev-cpp/gflags/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-cpp/gflags
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/ChangeLog,v 1.15 2012/02/16 18:51:51 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/ChangeLog,v 1.16 2012/02/16 23:30:21 vapier Exp $
+
+ 16 Feb 2012; Mike Frysinger <vapier@gentoo.org> gflags-1.5.ebuild,
+ gflags-1.6.ebuild, gflags-1.7.ebuild, gflags-2.0.ebuild:
+ Touch up style -- no functional changes.
*gflags-2.0 (16 Feb 2012)
*gflags-1.7 (16 Feb 2012)
diff --git a/dev-cpp/gflags/gflags-1.5.ebuild b/dev-cpp/gflags/gflags-1.5.ebuild
index b4e150fd8b45..4998b8360d96 100644
--- a/dev-cpp/gflags/gflags-1.5.ebuild
+++ b/dev-cpp/gflags/gflags-1.5.ebuild
@@ -1,26 +1,24 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-1.5.ebuild,v 1.2 2011/11/11 20:55:37 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-1.5.ebuild,v 1.3 2012/02/16 23:30:21 vapier Exp $
EAPI="3"
-DESCRIPTION="Google's C++ argument parsing library."
-HOMEPAGE="http://code.google.com/p/google-gflags/"
-SRC_URI="http://google-gflags.googlecode.com/files/${P}.tar.gz"
+DESCRIPTION="Google's C++ argument parsing library"
+HOMEPAGE="http://code.google.com/p/gflags/"
+SRC_URI="http://gflags.googlecode.com/files/${P}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm ~x86"
IUSE="static-libs"
-DEPEND=""
-RDEPEND=""
-
src_configure() {
econf $(use_enable static-libs static)
}
src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
+ emake DESTDIR="${D}" install || die
rm -rf "${D}"/usr/share/doc/*
dodoc AUTHORS ChangeLog NEWS README
diff --git a/dev-cpp/gflags/gflags-1.6.ebuild b/dev-cpp/gflags/gflags-1.6.ebuild
index f6cfd831e008..c9a35fa24d67 100644
--- a/dev-cpp/gflags/gflags-1.6.ebuild
+++ b/dev-cpp/gflags/gflags-1.6.ebuild
@@ -1,26 +1,24 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-1.6.ebuild,v 1.2 2011/11/11 20:55:37 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-1.6.ebuild,v 1.3 2012/02/16 23:30:21 vapier Exp $
EAPI="3"
-DESCRIPTION="Google's C++ argument parsing library."
-HOMEPAGE="http://code.google.com/p/google-gflags/"
-SRC_URI="http://google-gflags.googlecode.com/files/${P}.tar.gz"
+DESCRIPTION="Google's C++ argument parsing library"
+HOMEPAGE="http://code.google.com/p/gflags/"
+SRC_URI="http://gflags.googlecode.com/files/${P}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm ~x86"
IUSE="static-libs"
-DEPEND=""
-RDEPEND=""
-
src_configure() {
econf $(use_enable static-libs static)
}
src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
+ emake DESTDIR="${D}" install || die
rm -rf "${D}"/usr/share/doc/*
dodoc AUTHORS ChangeLog NEWS README
diff --git a/dev-cpp/gflags/gflags-1.7.ebuild b/dev-cpp/gflags/gflags-1.7.ebuild
index ec240fdc2813..4def9bccd6c6 100644
--- a/dev-cpp/gflags/gflags-1.7.ebuild
+++ b/dev-cpp/gflags/gflags-1.7.ebuild
@@ -1,26 +1,24 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-1.7.ebuild,v 1.1 2012/02/16 18:51:51 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-1.7.ebuild,v 1.2 2012/02/16 23:30:21 vapier Exp $
EAPI="3"
-DESCRIPTION="Google's C++ argument parsing library."
+DESCRIPTION="Google's C++ argument parsing library"
HOMEPAGE="http://code.google.com/p/gflags/"
SRC_URI="http://gflags.googlecode.com/files/${P}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm ~x86"
IUSE="static-libs"
-DEPEND=""
-RDEPEND=""
-
src_configure() {
econf $(use_enable static-libs static)
}
src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
+ emake DESTDIR="${D}" install || die
rm -rf "${D}"/usr/share/doc/*
dodoc AUTHORS ChangeLog NEWS README
diff --git a/dev-cpp/gflags/gflags-2.0.ebuild b/dev-cpp/gflags/gflags-2.0.ebuild
index f2910191b9ea..4c355a6e1518 100644
--- a/dev-cpp/gflags/gflags-2.0.ebuild
+++ b/dev-cpp/gflags/gflags-2.0.ebuild
@@ -1,26 +1,24 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-2.0.ebuild,v 1.1 2012/02/16 18:51:51 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-2.0.ebuild,v 1.2 2012/02/16 23:30:21 vapier Exp $
EAPI="3"
-DESCRIPTION="Google's C++ argument parsing library."
+DESCRIPTION="Google's C++ argument parsing library"
HOMEPAGE="http://code.google.com/p/gflags/"
SRC_URI="http://gflags.googlecode.com/files/${P}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm ~x86"
IUSE="static-libs"
-DEPEND=""
-RDEPEND=""
-
src_configure() {
econf $(use_enable static-libs static)
}
src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
+ emake DESTDIR="${D}" install || die
rm -rf "${D}"/usr/share/doc/*
dodoc AUTHORS ChangeLog NEWS README