summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2004-01-30 06:47:07 +0000
committerDaniel Robbins <drobbins@gentoo.org>2004-01-30 06:47:07 +0000
commitb3f95e409688a42a20b3412ee445abd1e2fb6e44 (patch)
tree333a5446ff8bc87dad02d83c6b153e78324cafae
parentautoconf fix (Manifest recommit) (diff)
downloadgentoo-2-b3f95e409688a42a20b3412ee445abd1e2fb6e44.tar.gz
gentoo-2-b3f95e409688a42a20b3412ee445abd1e2fb6e44.tar.bz2
gentoo-2-b3f95e409688a42a20b3412ee445abd1e2fb6e44.zip
autoconf fix
-rw-r--r--media-video/totem/totem-0.99.8-r2.ebuild5
-rw-r--r--media-video/vlc/vlc-0.6.0-r1.ebuild6
-rw-r--r--media-video/vlc/vlc-0.6.1.ebuild6
-rw-r--r--media-video/vlc/vlc-0.6.2-r1.ebuild6
-rw-r--r--media-video/vlc/vlc-0.6.2.ebuild6
5 files changed, 19 insertions, 10 deletions
diff --git a/media-video/totem/totem-0.99.8-r2.ebuild b/media-video/totem/totem-0.99.8-r2.ebuild
index 1fae9d92e104..0eefa354ceb8 100644
--- a/media-video/totem/totem-0.99.8-r2.ebuild
+++ b/media-video/totem/totem-0.99.8-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.8-r2.ebuild,v 1.2 2004/01/26 00:50:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.8-r2.ebuild,v 1.3 2004/01/30 06:47:07 drobbins Exp $
inherit gnome2
@@ -33,7 +33,8 @@ RDEPEND=">=dev-libs/glib-2.1
DEPEND="${RDEPEND}
>=dev-util/intltool-0.20
- >=dev-util/pkgconfig-0.12.0"
+ >=dev-util/pkgconfig-0.12.0
+ >=sys-devel/autoconf-2.58"
DOCS="AUTHORS ChangeLog COPYING README INSTALL NEWS TODO"
diff --git a/media-video/vlc/vlc-0.6.0-r1.ebuild b/media-video/vlc/vlc-0.6.0-r1.ebuild
index 52c3af6eb39e..1579a32b1e45 100644
--- a/media-video/vlc/vlc-0.6.0-r1.ebuild
+++ b/media-video/vlc/vlc-0.6.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.0-r1.ebuild,v 1.8 2004/01/26 00:52:12 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.0-r1.ebuild,v 1.9 2004/01/30 06:46:12 drobbins Exp $
# Missing support for...
# tarkin - package not in portage yet
@@ -23,7 +23,7 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 ppc ~sparc ~alpha ~mips ~hppa"
-DEPEND="X? ( virtual/x11 )
+RDEPEND="X? ( virtual/x11 )
aalib? ( >=media-libs/aalib-1.4_rc4-r2 )
alsa? ( >=media-libs/alsa-lib-0.9_rc2 )
arts? ( kde-base/kdelibs )
@@ -60,6 +60,8 @@ DEPEND="X? ( virtual/x11 )
>media-libs/libmpeg2-0.3.1
>=media-video/mplayer-0.90"
+DEPEND="$RDEPEND >=sys-devel/autoconf-2.58"
+
# mplayer is a required dependancy until the libpostproc code becomes
# a separate packages or until ffmpeg get support for installing
# the library.
diff --git a/media-video/vlc/vlc-0.6.1.ebuild b/media-video/vlc/vlc-0.6.1.ebuild
index ffbd1ed415ae..cd3969a9454e 100644
--- a/media-video/vlc/vlc-0.6.1.ebuild
+++ b/media-video/vlc/vlc-0.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.1.ebuild,v 1.5 2004/01/26 00:52:12 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.1.ebuild,v 1.6 2004/01/30 06:46:12 drobbins Exp $
# Missing support for...
# tarkin - package not in portage yet - experimental
@@ -21,7 +21,7 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~mips ~hppa"
-DEPEND="X? ( virtual/x11 )
+RDEPEND="X? ( virtual/x11 )
aalib? ( >=media-libs/aalib-1.4_rc4-r2 )
alsa? ( >=media-libs/alsa-lib-0.9_rc2 )
arts? ( kde-base/kdelibs )
@@ -59,6 +59,8 @@ DEPEND="X? ( virtual/x11 )
>media-libs/libmpeg2-0.3.1
>=media-video/mplayer-0.90"
+DEPEND="$RDEPEND >=sys-devel/autoconf-2.58"
+
# mplayer is a required dependancy until the libpostproc code becomes
# a separate packages or until ffmpeg get support for installing
# the library.
diff --git a/media-video/vlc/vlc-0.6.2-r1.ebuild b/media-video/vlc/vlc-0.6.2-r1.ebuild
index ed4625e24838..86bc74a8c421 100644
--- a/media-video/vlc/vlc-0.6.2-r1.ebuild
+++ b/media-video/vlc/vlc-0.6.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.2-r1.ebuild,v 1.7 2004/01/26 00:52:12 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.2-r1.ebuild,v 1.8 2004/01/30 06:46:12 drobbins Exp $
inherit libtool
@@ -29,7 +29,7 @@ IUSE="arts qt ncurses dvd gtk nls 3dfx svga fbcon esd kde X alsa ggi
oggvorbis gnome xv oss sdl aalib slp truetype v4l xvid lirc
wxwindows imlib mozilla dvb debug faad xosd matroska altivec"
-DEPEND="X? ( virtual/x11 )
+RDEPEND="X? ( virtual/x11 )
aalib? ( >=media-libs/aalib-1.4_rc4-r2 )
alsa? ( >=media-libs/alsa-lib-0.9_rc2 )
arts? ( kde-base/kdelibs )
@@ -65,6 +65,8 @@ DEPEND="X? ( virtual/x11 )
>=media-libs/libdv-0.98
>=media-libs/libdvbpsi-0.1.3"
+DEPEND="$RDEPEND >=sys-devel/autoconf-2.58"
+
# mplayer is a required dependancy until the libpostproc code becomes
# a separate packages or until ffmpeg gets support for installing
# the library.
diff --git a/media-video/vlc/vlc-0.6.2.ebuild b/media-video/vlc/vlc-0.6.2.ebuild
index 42a6c9e282f9..d8aafdbeedfd 100644
--- a/media-video/vlc/vlc-0.6.2.ebuild
+++ b/media-video/vlc/vlc-0.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.2.ebuild,v 1.13 2004/01/26 00:52:12 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.6.2.ebuild,v 1.14 2004/01/30 06:46:12 drobbins Exp $
# Missing support for...
# tarkin - package not in portage yet - experimental
@@ -21,7 +21,7 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 ~ppc ~sparc ~alpha ~mips ~hppa"
-DEPEND="X? ( virtual/x11 )
+RDEPEND="X? ( virtual/x11 )
aalib? ( >=media-libs/aalib-1.4_rc4-r2 )
alsa? ( >=media-libs/alsa-lib-0.9_rc2 )
arts? ( kde-base/kdelibs )
@@ -60,6 +60,8 @@ DEPEND="X? ( virtual/x11 )
>media-libs/libmpeg2-0.3.1
>=media-video/mplayer-0.90"
+DEPEND="$RDEPEND >=sys-devel/autoconf-2.58"
+
# mplayer is a required dependancy until the libpostproc code becomes
# a separate packages or until ffmpeg gets support for installing
# the library.