summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-11-28 07:03:32 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-11-28 07:03:32 +0000
commit6c59c57efe76a1b322bedad08590f07eb20bc39e (patch)
treed56e97eb9368713749646bbed50bba519edddf3e /app-admin/conky/conky-1.3.4-r1.ebuild
parentStable on x86, bug #113289. (diff)
downloadgentoo-2-6c59c57efe76a1b322bedad08590f07eb20bc39e.tar.gz
gentoo-2-6c59c57efe76a1b322bedad08590f07eb20bc39e.tar.bz2
gentoo-2-6c59c57efe76a1b322bedad08590f07eb20bc39e.zip
removed seti support - bug #113759
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'app-admin/conky/conky-1.3.4-r1.ebuild')
-rw-r--r--app-admin/conky/conky-1.3.4-r1.ebuild14
1 files changed, 6 insertions, 8 deletions
diff --git a/app-admin/conky/conky-1.3.4-r1.ebuild b/app-admin/conky/conky-1.3.4-r1.ebuild
index 117760eee975..eea991fb05c0 100644
--- a/app-admin/conky/conky-1.3.4-r1.ebuild
+++ b/app-admin/conky/conky-1.3.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/conky-1.3.4-r1.ebuild,v 1.1 2005/11/25 08:36:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/conky-1.3.4-r1.ebuild,v 1.2 2005/11/28 07:03:32 dragonheart Exp $
inherit eutils
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/conky/${P}.tar.bz2"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
-IUSE="truetype seti X ipv6"
+IUSE="truetype X ipv6"
DEPEND_COMMON="
virtual/libc
@@ -20,13 +20,11 @@ DEPEND_COMMON="
truetype? ( >=media-libs/freetype-2 )
)"
-RDEPEND="${DEPEND_COMMON}
- seti? ( sci-astronomy/setiathome )"
+RDEPEND="${DEPEND_COMMON}"
+# seti? ( sci-astronomy/setiathome )"
DEPEND="
${DEPEND_COMMON}
- >=sys-devel/automake-1.9
- >=sys-devel/autoconf-2.59
sys-devel/libtool
sys-apps/grep
sys-apps/sed
@@ -57,8 +55,8 @@ src_compile() {
${myconf} \
$(use_enable truetype xft) \
$(use_enable X x11) \
- $(use_enable !ipv6 portmon) \
- $(use_enable seti) || die "econf failed"
+ $(use_enable !ipv6 portmon) || die "econf failed"
+# $(use_enable seti)
emake ${mymake} || die "compile failed"
}