summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-01-02 06:18:52 +0000
committerTim Harder <radhermit@gentoo.org>2013-01-02 06:18:52 +0000
commit8752169e52e1cb46f25275f6ec9eec677ae289cd (patch)
tree857a60649d76918002c067a4c51aea1d1d311937 /app-arch/sharutils
parentFix manifest (diff)
downloadgentoo-2-8752169e52e1cb46f25275f6ec9eec677ae289cd.tar.gz
gentoo-2-8752169e52e1cb46f25275f6ec9eec677ae289cd.tar.bz2
gentoo-2-8752169e52e1cb46f25275f6ec9eec677ae289cd.zip
Version bump.
(Portage version: 2.2.0_alpha149/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-arch/sharutils')
-rw-r--r--app-arch/sharutils/ChangeLog9
-rw-r--r--app-arch/sharutils/sharutils-4.13.1.ebuild28
2 files changed, 35 insertions, 2 deletions
diff --git a/app-arch/sharutils/ChangeLog b/app-arch/sharutils/ChangeLog
index 9eeb87af6269..acbcc92d37bc 100644
--- a/app-arch/sharutils/ChangeLog
+++ b/app-arch/sharutils/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-arch/sharutils
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/sharutils/ChangeLog,v 1.86 2012/07/06 04:21:44 vapier Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/sharutils/ChangeLog,v 1.87 2013/01/02 06:18:52 radhermit Exp $
+
+*sharutils-4.13.1 (02 Jan 2013)
+
+ 02 Jan 2013; Tim Harder <radhermit@gentoo.org> +sharutils-4.13.1.ebuild:
+ Version bump.
06 Jul 2012; Mike Frysinger <vapier@gentoo.org>
+files/sharutils-4.11.1-no-gets.patch, sharutils-4.11.1.ebuild:
diff --git a/app-arch/sharutils/sharutils-4.13.1.ebuild b/app-arch/sharutils/sharutils-4.13.1.ebuild
new file mode 100644
index 000000000000..2a8cc620dc33
--- /dev/null
+++ b/app-arch/sharutils/sharutils-4.13.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/sharutils/sharutils-4.13.1.ebuild,v 1.1 2013/01/02 06:18:52 radhermit Exp $
+
+EAPI="5"
+
+inherit eutils
+
+MY_P="${P/_/-}"
+DESCRIPTION="Tools to deal with shar archives"
+HOMEPAGE="http://www.gnu.org/software/sharutils/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="nls"
+
+DEPEND="sys-apps/texinfo
+ nls? ( >=sys-devel/gettext-0.10.35 )"
+RDEPEND=""
+
+S=${WORKDIR}/${MY_P}
+
+src_configure() {
+ strip-linguas -u po
+ econf $(use_enable nls)
+}