summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPreston A. Elder <prez@gentoo.org>2003-09-20 22:32:38 +0000
committerPreston A. Elder <prez@gentoo.org>2003-09-20 22:32:38 +0000
commit883f81a53c858e87f7a063d38760ab9b236288db (patch)
tree47fb2fc7e7e43f82e9b9064f9afadccbbf985ec0 /app-crypt/bcwipe/bcwipe-1.3_p1.ebuild
parentremoved default depend (diff)
downloadgentoo-2-883f81a53c858e87f7a063d38760ab9b236288db.tar.gz
gentoo-2-883f81a53c858e87f7a063d38760ab9b236288db.tar.bz2
gentoo-2-883f81a53c858e87f7a063d38760ab9b236288db.zip
Version bump.
Diffstat (limited to 'app-crypt/bcwipe/bcwipe-1.3_p1.ebuild')
-rw-r--r--app-crypt/bcwipe/bcwipe-1.3_p1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-crypt/bcwipe/bcwipe-1.3_p1.ebuild b/app-crypt/bcwipe/bcwipe-1.3_p1.ebuild
new file mode 100644
index 000000000000..f873f06854dc
--- /dev/null
+++ b/app-crypt/bcwipe/bcwipe-1.3_p1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/bcwipe/bcwipe-1.3_p1.ebuild,v 1.1 2003/09/20 22:32:38 prez Exp $
+
+S=${WORKDIR}/${PN}
+DESCRIPTION="BCWipe secure file removal utility"
+SRC_URI="http://www.jetico.com/linux/BCWipe-${PV/_p/-}.tar.gz
+ http://www.jetico.com/linux/BCWipe.doc.tgz"
+HOMEPAGE="http://www.jetico.com"
+SLOT="0"
+LICENSE="bestcrypt"
+DEPEND="virtual/glibc"
+RDEPEND=""
+KEYWORDS="x86"
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}" CXXFLAGS="${CXXFLAGS}" || die "Make failed"
+}
+
+src_install () {
+ doman bcwipe.1
+ exeinto /bin ; doexe bcwipe
+ cd ../bcwipe-help
+ dodir /usr/share/doc/${P}
+ cp -r * ${D}/usr/share/doc/${P}
+}