summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2008-11-01 11:01:10 +0000
committerPeter Volkov <pva@gentoo.org>2008-11-01 11:01:10 +0000
commit59f153092aaac6bef204bccaba1d9a13e07d9d86 (patch)
treed95676460ccf752f53f234a48b002d07cc940296 /app-dicts/ispell-no
parentBug #244760, we need to pass --with-ldap, not try to execute it. (diff)
downloadgentoo-2-59f153092aaac6bef204bccaba1d9a13e07d9d86.tar.gz
gentoo-2-59f153092aaac6bef204bccaba1d9a13e07d9d86.tar.bz2
gentoo-2-59f153092aaac6bef204bccaba1d9a13e07d9d86.zip
Version bump.
(Portage version: 2.2_rc12/cvs/Linux 2.6.26-openvz.git-35f41f1 i686)
Diffstat (limited to 'app-dicts/ispell-no')
-rw-r--r--app-dicts/ispell-no/ChangeLog7
-rw-r--r--app-dicts/ispell-no/ispell-no-2.10.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/app-dicts/ispell-no/ChangeLog b/app-dicts/ispell-no/ChangeLog
index 3dbf8b88649f..580718d24695 100644
--- a/app-dicts/ispell-no/ChangeLog
+++ b/app-dicts/ispell-no/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-dicts/ispell-no
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-no/ChangeLog,v 1.4 2008/09/15 16:35:02 pva Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-no/ChangeLog,v 1.5 2008/11/01 11:01:10 pva Exp $
+
+*ispell-no-2.10 (01 Nov 2008)
+
+ 01 Nov 2008; Peter Volkov <pva@gentoo.org> +ispell-no-2.10.ebuild:
+ Version bump.
15 Sep 2008; Peter Volkov <pva@gentoo.org> ispell-no-2.0.ebuild:
Fix build in non C locales, possibly fixes bug #227055, thank Evil Compile
diff --git a/app-dicts/ispell-no/ispell-no-2.10.ebuild b/app-dicts/ispell-no/ispell-no-2.10.ebuild
new file mode 100644
index 000000000000..7513e84723a9
--- /dev/null
+++ b/app-dicts/ispell-no/ispell-no-2.10.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-no/ispell-no-2.10.ebuild,v 1.1 2008/11/01 11:01:10 pva Exp $
+
+inherit multilib versionator
+
+MY_PN=spell-norwegian
+DESCRIPTION="A Norwegian dictionary for ispell"
+HOMEPAGE="http://spell-norwegian.alioth.debian.org/"
+SRC_URI="http://alioth.debian.org/frs/download.php/2359/${MY_PN}-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="app-text/ispell"
+
+S=${WORKDIR}/${MY_PN}-$(get_major_version).0.$(get_version_component_range 2)
+
+src_compile() {
+ export LC_ALL=C #227055
+ make SED="sed" BUILDHASH="/usr/bin/buildhash" ispell || die
+}
+
+src_install () {
+ insinto /usr/$(get_libdir)/ispell
+ doins {nb,nn}.{hash,aff} || die
+ dodoc NEWS
+}