summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOlivier Crête <tester@gentoo.org>2005-12-30 22:12:54 +0000
committerOlivier Crête <tester@gentoo.org>2005-12-30 22:12:54 +0000
commit2c802b54faf3559e909c1636f06774043902b5f9 (patch)
tree2f62954e8a626d4975f55ceb54b93d9670a422cf /app-dicts/verbiste/verbiste-0.1.14.ebuild
parentstable for x86 (diff)
downloadgentoo-2-2c802b54faf3559e909c1636f06774043902b5f9.tar.gz
gentoo-2-2c802b54faf3559e909c1636f06774043902b5f9.tar.bz2
gentoo-2-2c802b54faf3559e909c1636f06774043902b5f9.zip
Version bump
(Portage version: 2.0.53)
Diffstat (limited to 'app-dicts/verbiste/verbiste-0.1.14.ebuild')
-rw-r--r--app-dicts/verbiste/verbiste-0.1.14.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-dicts/verbiste/verbiste-0.1.14.ebuild b/app-dicts/verbiste/verbiste-0.1.14.ebuild
new file mode 100644
index 000000000000..dd28f1007a4f
--- /dev/null
+++ b/app-dicts/verbiste/verbiste-0.1.14.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/verbiste/verbiste-0.1.14.ebuild,v 1.1 2005/12/30 22:12:54 tester Exp $
+
+DESCRIPTION="French conjugation system"
+HOMEPAGE="http://www3.sympatico.ca/sarrazip/dev/verbiste.html"
+SRC_URI="http://www3.sympatico.ca/sarrazip/dev/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~amd64"
+
+IUSE="gnome"
+
+DEPEND=">=dev-libs/libxml2-2.4.0
+ gnome? ( >=gnome-base/gnome-panel-2.0
+ >=gnome-base/libgnomeui-2.0 )"
+
+src_compile() {
+ cd ${S}
+
+ econf $(use_with gnome) || die
+ emake || die
+}
+
+src_install() {
+ make install DESTDIR=${D}
+ dodoc AUTHORS ChangeLog HACKING LISEZMOI NEWS README THANKS TODO
+}
+