summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 23:05:08 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 23:05:08 +0000
commit09db38f1bcdafd7910778b9cde61ce9ebc260e50 (patch)
tree6e83e9e2583415777600987aa8be3ce09d77b79b /app-editors/xemacs-gtk
parentheader fix; whitespace cleanup (diff)
downloadgentoo-2-09db38f1bcdafd7910778b9cde61ce9ebc260e50.tar.gz
gentoo-2-09db38f1bcdafd7910778b9cde61ce9ebc260e50.tar.bz2
gentoo-2-09db38f1bcdafd7910778b9cde61ce9ebc260e50.zip
whitespace cleanup
Diffstat (limited to 'app-editors/xemacs-gtk')
-rw-r--r--app-editors/xemacs-gtk/Manifest4
-rw-r--r--app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r2.ebuild32
-rw-r--r--app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r3.ebuild32
3 files changed, 34 insertions, 34 deletions
diff --git a/app-editors/xemacs-gtk/Manifest b/app-editors/xemacs-gtk/Manifest
index 5713a5158deb..cb466d541726 100644
--- a/app-editors/xemacs-gtk/Manifest
+++ b/app-editors/xemacs-gtk/Manifest
@@ -1,6 +1,6 @@
MD5 140c15abc68387ba1194d4606bc5cb0c ChangeLog 1756
-MD5 3f9ba1c3fd96877cabad54273c3dcae1 xemacs-gtk-21.4.8-r2.ebuild 3646
-MD5 dab6654a79a7dc5af774c7a97efb00e2 xemacs-gtk-21.4.8-r3.ebuild 3638
+MD5 9607a0a68f8e8844bc837393cca14f3c xemacs-gtk-21.4.8-r2.ebuild 3603
+MD5 2c4eee94094f9f038a7994dc63ba8965 xemacs-gtk-21.4.8-r3.ebuild 3595
MD5 df382940daa67bb8888fbae22d617cb4 files/README.Gentoo 1426
MD5 1aded704f3bee894201ed229a1438948 files/digest-xemacs-gtk-21.4.8-r2 273
MD5 cc9ed40a631878d1c97fda74557f5a0a files/digest-xemacs-gtk-21.4.8-r3 273
diff --git a/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r2.ebuild b/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r2.ebuild
index d6342ef3e315..3266346721c8 100644
--- a/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r2.ebuild
+++ b/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r2.ebuild,v 1.10 2003/02/13 07:02:09 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r2.ebuild,v 1.11 2003/09/05 23:05:05 msterret Exp $
IUSE="gpm postgres xface tiff gtk jpeg mule nas esd X png gnome"
@@ -50,7 +50,7 @@ RDEPEND="virtual/glibc
DEPEND="${RDEPEND}
>=sys-libs/ncurses-5.2"
-
+
PROVIDE="virtual/xemacs"
SLOT="0"
@@ -69,28 +69,28 @@ src_compile() {
if use X;
then
- myconf="${myconf}
+ myconf="${myconf}
--with-x
--with-gtk
- --with-xpm
- --with-dragndrop
+ --with-xpm
+ --with-dragndrop
--with-gif=no"
use gnome && myconf="${myconf} --with-gnome" ||
myconf="${myconf} --without-gnome"
- use tiff && myconf="${myconf} --with-tiff" ||
+ use tiff && myconf="${myconf} --with-tiff" ||
myconf="${myconf} --without-tiff"
- use png && mconf="${myconf} --with-png" ||
+ use png && mconf="${myconf} --with-png" ||
myconf="${myconf} --without-png"
use jpeg && myconf="${myconf} --with-jpeg" ||
myconf="${myconf} --without-jpeg"
use xface && myconf="${myconf} --with-xface" ||
myconf="${myconf} --without-xface"
else
- myconf="${myconf}
- --without-x
- --without-xpm
- --without-dragndrop
+ myconf="${myconf}
+ --without-x
+ --without-xpm
+ --without-dragndrop
--with-gif=no"
fi
@@ -100,7 +100,7 @@ src_compile() {
myconf="${myconf} --without-postgresql"
use mule && myconf="${myconf} --with-mule" ||
myconf="${myconf} --without-mule"
-
+
local soundconf="native"
use nas && soundconf="${soundconf},nas"
@@ -121,25 +121,25 @@ src_compile() {
emake || die
}
-src_install() {
+src_install() {
make prefix="${D}/usr" \
mandir="${D}/usr/share/man/man1" \
infodir="${D}/usr/share/info" \
install gzip-el || die
-
+
# install base packages
dodir /usr/lib/xemacs/xemacs-packages/
cd ${D}/usr/lib/xemacs/xemacs-packages/
unpack efs-${EFS}-pkg.tar.gz
unpack xemacs-base-${BASE}-pkg.tar.gz
- # (optionally) install mule base package
+ # (optionally) install mule base package
if use mule;
then
dodir /usr/lib/xemacs/mule-packages
cd ${D}/usr/lib/xemacs/mule-packages/
unpack mule-base-${MULE}-pkg.tar.gz
fi
-
+
# remove extraneous files
cd ${D}/usr/share/info
rm -f dir info.info texinfo* termcap*
diff --git a/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r3.ebuild b/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r3.ebuild
index 1ccc39838e13..1d3243c7c2d8 100644
--- a/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r3.ebuild
+++ b/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r3.ebuild,v 1.12 2003/02/13 07:02:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gtk/xemacs-gtk-21.4.8-r3.ebuild,v 1.13 2003/09/05 23:05:05 msterret Exp $
IUSE="gpm postgres xface tiff gtk jpeg mule nas esd X png gnome"
@@ -49,7 +49,7 @@ RDEPEND="virtual/glibc
DEPEND="${RDEPEND}
>=sys-libs/ncurses-5.2"
-
+
PROVIDE="virtual/xemacs"
SLOT="0"
@@ -68,28 +68,28 @@ src_compile() {
if use X;
then
- myconf="${myconf}
+ myconf="${myconf}
--with-x
--with-gtk
- --with-xpm
- --with-dragndrop
+ --with-xpm
+ --with-dragndrop
--with-gif=no"
use gnome && myconf="${myconf} --with-gnome" ||
myconf="${myconf} --without-gnome"
- use tiff && myconf="${myconf} --with-tiff" ||
+ use tiff && myconf="${myconf} --with-tiff" ||
myconf="${myconf} --without-tiff"
- use png && mconf="${myconf} --with-png" ||
+ use png && mconf="${myconf} --with-png" ||
myconf="${myconf} --without-png"
use jpeg && myconf="${myconf} --with-jpeg" ||
myconf="${myconf} --without-jpeg"
use xface && myconf="${myconf} --with-xface" ||
myconf="${myconf} --without-xface"
else
- myconf="${myconf}
- --without-x
- --without-xpm
- --without-dragndrop
+ myconf="${myconf}
+ --without-x
+ --without-xpm
+ --without-dragndrop
--with-gif=no"
fi
@@ -99,7 +99,7 @@ src_compile() {
myconf="${myconf} --without-postgresql"
use mule && myconf="${myconf} --with-mule" ||
myconf="${myconf} --without-mule"
-
+
local soundconf="native"
use nas && soundconf="${soundconf},nas"
@@ -120,25 +120,25 @@ src_compile() {
make || die
}
-src_install() {
+src_install() {
make prefix=${D}/usr \
mandir=${D}/usr/share/man/man1 \
infodir=${D}/usr/share/info \
install gzip-el || die
-
+
# install base packages
dodir /usr/lib/xemacs/xemacs-packages/
cd ${D}/usr/lib/xemacs/xemacs-packages/
unpack efs-${EFS}-pkg.tar.gz
unpack xemacs-base-${BASE}-pkg.tar.gz
- # (optionally) install mule base package
+ # (optionally) install mule base package
if use mule;
then
dodir /usr/lib/xemacs/mule-packages
cd ${D}/usr/lib/xemacs/mule-packages/
unpack mule-base-${MULE}-pkg.tar.gz
fi
-
+
# remove extraneous files
cd ${D}/usr/share/info
rm -f dir info.info texinfo* termcap*