summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNirbheek Chauhan <nirbheek@gentoo.org>2011-08-14 10:39:18 +0000
committerNirbheek Chauhan <nirbheek@gentoo.org>2011-08-14 10:39:18 +0000
commit7ea2df1db3fcc272ffd435364f914b52470c5a8c (patch)
treeda49ed2ab68b72b13ece3a95b07eded87c1c2ef6 /app-editors
parentUnmask USE=introspection on gupnp-related packages and gstreamer (diff)
downloadgentoo-2-7ea2df1db3fcc272ffd435364f914b52470c5a8c.tar.gz
gentoo-2-7ea2df1db3fcc272ffd435364f914b52470c5a8c.tar.bz2
gentoo-2-7ea2df1db3fcc272ffd435364f914b52470c5a8c.zip
Don't call use_enable in global scope
(Portage version: 2.2.0_alpha39_p14/cvs/Linux x86_64)
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/conglomerate/ChangeLog6
-rw-r--r--app-editors/conglomerate/conglomerate-0.9.0.ebuild10
-rw-r--r--app-editors/conglomerate/conglomerate-0.9.1.ebuild10
3 files changed, 19 insertions, 7 deletions
diff --git a/app-editors/conglomerate/ChangeLog b/app-editors/conglomerate/ChangeLog
index 1e13f2f5f54a..25bf13fcf422 100644
--- a/app-editors/conglomerate/ChangeLog
+++ b/app-editors/conglomerate/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-editors/conglomerate
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/conglomerate/ChangeLog,v 1.20 2011/03/07 00:03:17 nirbheek Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/conglomerate/ChangeLog,v 1.21 2011/08/14 10:39:17 nirbheek Exp $
+
+ 14 Aug 2011; Nirbheek Chauhan <nirbheek@gentoo.org>
+ conglomerate-0.9.0.ebuild, conglomerate-0.9.1.ebuild:
+ Don't call use_enable in global scope
06 Mar 2011; Nirbheek Chauhan <nirbheek@gentoo.org>
conglomerate-0.9.0.ebuild, conglomerate-0.9.1.ebuild:
diff --git a/app-editors/conglomerate/conglomerate-0.9.0.ebuild b/app-editors/conglomerate/conglomerate-0.9.0.ebuild
index 9e9a2d9df779..0872d0bb5a79 100644
--- a/app-editors/conglomerate/conglomerate-0.9.0.ebuild
+++ b/app-editors/conglomerate/conglomerate-0.9.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/conglomerate/conglomerate-0.9.0.ebuild,v 1.7 2011/03/07 00:03:17 nirbheek Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/conglomerate/conglomerate-0.9.0.ebuild,v 1.8 2011/08/14 10:39:17 nirbheek Exp $
EAPI="2"
@@ -34,6 +34,10 @@ DEPEND="${RDEPEND}
app-text/scrollkeeper
doc? ( >=dev-util/gtk-doc-1 )"
-DOCS="AUTHORS BUGS ChangeLog INSTALL NEWS README* TODO"
+src_prepare() {
+ DOCS="AUTHORS BUGS ChangeLog INSTALL NEWS README* TODO"
-G2CONF="${G2CONF} $(use_enable spell enchant) --enable-printing"
+ G2CONF="${G2CONF}
+ $(use_enable spell enchant)
+ --enable-printing"
+}
diff --git a/app-editors/conglomerate/conglomerate-0.9.1.ebuild b/app-editors/conglomerate/conglomerate-0.9.1.ebuild
index eb7bf3a74934..721f7b72b39c 100644
--- a/app-editors/conglomerate/conglomerate-0.9.1.ebuild
+++ b/app-editors/conglomerate/conglomerate-0.9.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/conglomerate/conglomerate-0.9.1.ebuild,v 1.3 2011/03/07 00:03:17 nirbheek Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/conglomerate/conglomerate-0.9.1.ebuild,v 1.4 2011/08/14 10:39:18 nirbheek Exp $
EAPI="2"
@@ -35,6 +35,10 @@ DEPEND="${RDEPEND}
app-text/scrollkeeper
doc? ( >=dev-util/gtk-doc-1 )"
-DOCS="AUTHORS BUGS ChangeLog INSTALL NEWS README* TODO"
+src_prepare() {
+ DOCS="AUTHORS BUGS ChangeLog INSTALL NEWS README* TODO"
-G2CONF="${G2CONF} $(use_enable spell enchant) --enable-printing"
+ G2CONF="${G2CONF}
+ $(use_enable spell enchant)
+ --enable-printing"
+}