summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2008-08-28 06:43:45 +0000
committerUlrich Müller <ulm@gentoo.org>2008-08-28 06:43:45 +0000
commit586b4fb8983ddf88708ee168e2732daf6f3ec491 (patch)
tree7ec8251702ac5cc5c7fa94968bf3f230bcc60572 /app-emacs/http-emacs/http-emacs-1.1.ebuild
parentUse elisp-compile instead of elisp-comp, bug 235442. (diff)
downloadgentoo-2-586b4fb8983ddf88708ee168e2732daf6f3ec491.tar.gz
gentoo-2-586b4fb8983ddf88708ee168e2732daf6f3ec491.tar.bz2
gentoo-2-586b4fb8983ddf88708ee168e2732daf6f3ec491.zip
Use elisp-compile instead of elisp-comp, bug 235442.
(Portage version: 2.2_rc8/cvs/Linux 2.6.26-gentoo-r1 i686)
Diffstat (limited to 'app-emacs/http-emacs/http-emacs-1.1.ebuild')
-rw-r--r--app-emacs/http-emacs/http-emacs-1.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-emacs/http-emacs/http-emacs-1.1.ebuild b/app-emacs/http-emacs/http-emacs-1.1.ebuild
index 1fe987e144de..d9c79b0faec0 100644
--- a/app-emacs/http-emacs/http-emacs-1.1.ebuild
+++ b/app-emacs/http-emacs/http-emacs-1.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/http-emacs/http-emacs-1.1.ebuild,v 1.10 2007/10/08 14:34:33 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/http-emacs/http-emacs-1.1.ebuild,v 1.11 2008/08/28 06:43:44 ulm Exp $
inherit elisp
@@ -17,5 +17,5 @@ DOCS="CONTRIBUTORS"
SITEFILE=50http-emacs-gentoo.el
src_compile() {
- elisp-comp http-*.el || die "elisp-comp failed"
+ elisp-compile http-*.el || die "elisp-compile failed"
}