summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Olexa <darkside@gentoo.org>2009-01-25 02:43:49 +0000
committerJeremy Olexa <darkside@gentoo.org>2009-01-25 02:43:49 +0000
commitd8e2e06fc08e8e9888ed158c556c552762db6964 (patch)
tree69cf8a8342f082625ca7807d736d8f13fa8809e1 /app-emulation/fuse-utils/fuse-utils-0.10.0.1.ebuild
parentAdd missing patch (diff)
downloadgentoo-2-d8e2e06fc08e8e9888ed158c556c552762db6964.tar.gz
gentoo-2-d8e2e06fc08e8e9888ed158c556c552762db6964.tar.bz2
gentoo-2-d8e2e06fc08e8e9888ed158c556c552762db6964.zip
Version bump by José Manuel Ferrer Ortiz, remove old
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'app-emulation/fuse-utils/fuse-utils-0.10.0.1.ebuild')
-rw-r--r--app-emulation/fuse-utils/fuse-utils-0.10.0.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-emulation/fuse-utils/fuse-utils-0.10.0.1.ebuild b/app-emulation/fuse-utils/fuse-utils-0.10.0.1.ebuild
new file mode 100644
index 000000000000..908f85be96dd
--- /dev/null
+++ b/app-emulation/fuse-utils/fuse-utils-0.10.0.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/fuse-utils/fuse-utils-0.10.0.1.ebuild,v 1.1 2009/01/25 02:43:48 darkside Exp $
+
+DESCRIPTION="Utils for the Free Unix Spectrum Emulator by Philip Kendall"
+HOMEPAGE="http://fuse-emulator.sourceforge.net"
+SRC_URI="mirror://sourceforge/fuse-emulator/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="audiofile"
+
+RDEPEND=">=app-emulation/libspectrum-0.5
+ audiofile? ( >=media-libs/audiofile-0.2.3 )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_compile() {
+ econf $(use_with audiofile ) || die "Configure failed!"
+ emake || die "Make failed!"
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die "install failed"
+ dodoc AUTHORS ChangeLog README
+ doman man/*.1
+}