summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2011-03-28 08:40:20 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2011-03-28 08:40:20 +0000
commitccacef831accf6ca2100eb9be01c53854ce569a3 (patch)
treed232098e39be8b2eefe4b5353ef814f202eae0d5 /app-emulation/virt-manager/virt-manager-9999.ebuild
parentVersion bump; fix live ebuild (bug #360077). (diff)
downloadgentoo-2-ccacef831accf6ca2100eb9be01c53854ce569a3.tar.gz
gentoo-2-ccacef831accf6ca2100eb9be01c53854ce569a3.tar.bz2
gentoo-2-ccacef831accf6ca2100eb9be01c53854ce569a3.zip
Version bump; remove old; fix live ebuild (bug #360081).
(Portage version: 2.2.0_alpha29/cvs/Linux x86_64)
Diffstat (limited to 'app-emulation/virt-manager/virt-manager-9999.ebuild')
-rw-r--r--app-emulation/virt-manager/virt-manager-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-emulation/virt-manager/virt-manager-9999.ebuild b/app-emulation/virt-manager/virt-manager-9999.ebuild
index 5e4e79065dd9..b5db9de91a58 100644
--- a/app-emulation/virt-manager/virt-manager-9999.ebuild
+++ b/app-emulation/virt-manager/virt-manager-9999.ebuild
@@ -1,14 +1,14 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/virt-manager/virt-manager-9999.ebuild,v 1.3 2011/03/23 06:32:27 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/virt-manager/virt-manager-9999.ebuild,v 1.4 2011/03/28 08:40:20 flameeyes Exp $
#BACKPORTS=1
EAPI=2
if [[ ${PV} = *9999* ]]; then
- EHG_REPO_URI="http://hg.fedorahosted.org/hg/virt-manager"
- HG_ECLASS="mercurial autotools"
+ EGIT_REPO_URI="http://git.fedorahosted.org/git/virt-manager.git"
+ GIT_ECLASS="git autotools"
fi
PYTHON_DEPEND="2:2.4"
@@ -16,7 +16,7 @@ PYTHON_DEPEND="2:2.4"
# Stop gnome2.eclass from doing stuff on USE=debug
GCONF_DEBUG="no"
-inherit eutils gnome2 python ${HG_ECLASS}
+inherit eutils gnome2 python ${GIT_ECLASS}
if [[ ${PV} = *9999* ]]; then
SRC_URI=""
@@ -26,7 +26,7 @@ else
SRC_URI="http://virt-manager.org/download/sources/${PN}/${P}.tar.gz
${BACKPORTS:+mirror://gentoo/${P}-backports-${BACKPORTS}.tar.bz2}"
KEYWORDS="~amd64 ~x86"
- VIRTINSTDEP=">=app-emulation/virtinst-0.500.4"
+ VIRTINSTDEP=">=app-emulation/virtinst-0.500.6"
fi
DESCRIPTION="A graphical tool for administering virtual machines (KVM/Xen)"