summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2013-02-07 21:38:25 +0000
committerUlrich Müller <ulm@gentoo.org>2013-02-07 21:38:25 +0000
commit8fd4c870a372ce890a8a78fa167ac34b710cfe56 (patch)
treeba0543eee1b95b2a5a2e164bcdce53d4d564998a /app-i18n/poedit/poedit-1.5.5.ebuild
parentMove Creative Commons licenses to shorter names. (diff)
downloadgentoo-2-8fd4c870a372ce890a8a78fa167ac34b710cfe56.tar.gz
gentoo-2-8fd4c870a372ce890a8a78fa167ac34b710cfe56.tar.bz2
gentoo-2-8fd4c870a372ce890a8a78fa167ac34b710cfe56.zip
Move Creative Commons licenses to shorter names.
(Portage version: 2.1.11.50/cvs/Linux x86_64, signed Manifest commit with key E7BE08CA7DC6EA25)
Diffstat (limited to 'app-i18n/poedit/poedit-1.5.5.ebuild')
-rw-r--r--app-i18n/poedit/poedit-1.5.5.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-i18n/poedit/poedit-1.5.5.ebuild b/app-i18n/poedit/poedit-1.5.5.ebuild
index 006487d28b38..387318f81ebe 100644
--- a/app-i18n/poedit/poedit-1.5.5.ebuild
+++ b/app-i18n/poedit/poedit-1.5.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/poedit/poedit-1.5.5.ebuild,v 1.1 2013/02/07 04:08:54 dirtyepic Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/poedit/poedit-1.5.5.ebuild,v 1.2 2013/02/07 21:38:25 ulm Exp $
EAPI=5
WX_GTK_VER=2.8
@@ -11,7 +11,7 @@ DESCRIPTION="Cross-platform gettext catalogs (.po files) editor."
HOMEPAGE="http://poedit.sourceforge.net/"
SRC_URI="mirror://sourceforge/poedit/${P}.tar.gz"
-LICENSE="MIT CCPL-Attribution-2.5 CCPL-Attribution-ShareAlike-2.5"
+LICENSE="MIT CC-BY-2.5 CC-BY-SA-2.5"
SLOT="0"
KEYWORDS="~amd64 ~hppa ~ppc ~sparc ~x86"
IUSE="spell"