summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 22:23:41 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 22:23:41 +0000
commit8f5142ea9ceeb00cdd1e277d40d247511ba34a8a (patch)
treedb09e00b77544a404c21b25ea239a9a054c39580 /app-i18n/unicon/unicon-3.0.4.ebuild
parentUpdate version (diff)
downloadgentoo-2-8f5142ea9ceeb00cdd1e277d40d247511ba34a8a.tar.gz
gentoo-2-8f5142ea9ceeb00cdd1e277d40d247511ba34a8a.tar.bz2
gentoo-2-8f5142ea9ceeb00cdd1e277d40d247511ba34a8a.zip
repoman: trim trailing whitespace
Diffstat (limited to 'app-i18n/unicon/unicon-3.0.4.ebuild')
-rw-r--r--app-i18n/unicon/unicon-3.0.4.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-i18n/unicon/unicon-3.0.4.ebuild b/app-i18n/unicon/unicon-3.0.4.ebuild
index cba66f9e3eae..e940c134c0cd 100644
--- a/app-i18n/unicon/unicon-3.0.4.ebuild
+++ b/app-i18n/unicon/unicon-3.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/unicon/unicon-3.0.4.ebuild,v 1.2 2003/06/29 22:12:04 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/unicon/unicon-3.0.4.ebuild,v 1.3 2003/09/06 22:19:22 msterret Exp $
inherit eutils
@@ -37,27 +37,27 @@ src_unpack() {
src_compile() {
econf
-
+
make || die "make failed"
make data || die "make data failed"
-
+
cd ${S}/tools
make || die "make tools failed"
-
+
# still has gcc-3.2 issues
# make -C sfonts/tools || die "make tools failed"
}
src_install() {
make prefix=${D}/usr install || die "install failed"
-
+
# still has gcc-3.2 issues
# dobin sfonts/tools/sfont
dobin tools/uniconcfg
dobin tools/uniconctrl
-
+
make prefix=${D}/usr data-install || die "install data failed"
-
+
dobin scripts/unicon-start
-
+
}