summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Weber <xmw@gentoo.org>2010-09-06 00:19:50 +0000
committerMichael Weber <xmw@gentoo.org>2010-09-06 00:19:50 +0000
commit51e9332105d949d2b4517c085b33621501215cfb (patch)
tree9b7a0ed9e775abfdbb463a87c339d604e7fa0679 /app-misc/beancounter
parentVersion bump KDE SC 4.5.1 (diff)
downloadgentoo-2-51e9332105d949d2b4517c085b33621501215cfb.tar.gz
gentoo-2-51e9332105d949d2b4517c085b33621501215cfb.tar.bz2
gentoo-2-51e9332105d949d2b4517c085b33621501215cfb.zip
Version bump to fix bug #326941
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'app-misc/beancounter')
-rw-r--r--app-misc/beancounter/ChangeLog7
-rw-r--r--app-misc/beancounter/beancounter-0.8.10.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/app-misc/beancounter/ChangeLog b/app-misc/beancounter/ChangeLog
index a58e6df595a3..ec39d293690d 100644
--- a/app-misc/beancounter/ChangeLog
+++ b/app-misc/beancounter/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-misc/beancounter
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/beancounter/ChangeLog,v 1.12 2010/02/13 21:46:55 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/beancounter/ChangeLog,v 1.13 2010/09/06 00:19:50 xmw Exp $
+
+*beancounter-0.8.10 (06 Sep 2010)
+
+ 06 Sep 2010; Michael Weber <xmw@gentoo.org> +beancounter-0.8.10.ebuild:
+ Version bump to fix bug #326941, thanks to Jerome Asselin and Dane Smith.
*beancounter-0.8.9 (13 Feb 2010)
diff --git a/app-misc/beancounter/beancounter-0.8.10.ebuild b/app-misc/beancounter/beancounter-0.8.10.ebuild
new file mode 100644
index 000000000000..2b108c61ab66
--- /dev/null
+++ b/app-misc/beancounter/beancounter-0.8.10.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/beancounter/beancounter-0.8.10.ebuild,v 1.1 2010/09/06 00:19:50 xmw Exp $
+
+inherit perl-app
+
+DESCRIPTION="Finance performance calculation engine with full data acquisition and SQL support"
+HOMEPAGE="http://dirk.eddelbuettel.com/code/beancounter.html"
+SRC_URI="http://eddelbuettel.com/dirk/code/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="mysql postgres sqlite"
+
+DEPEND=">=dev-lang/perl-5
+ dev-perl/DateManip
+ dev-perl/Statistics-Descriptive
+ dev-perl/Finance-YahooQuote
+ dev-perl/libwww-perl
+ mysql? ( dev-perl/DBD-mysql )
+ sqlite? ( dev-perl/DBD-SQLite )
+ postgres? ( dev-perl/DBD-Pg )"
+
+RDEPEND="dev-perl/DBI"
+
+mydoc="BUGS THANKS TODO example.* *.txt"