summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGustavo Felisberto <humpback@gentoo.org>2004-02-29 22:10:15 +0000
committerGustavo Felisberto <humpback@gentoo.org>2004-02-29 22:10:15 +0000
commitbbfbd542e60d51bfd60f70d85f965f9c35bd8bde (patch)
treee61fe0d8d5269aa19dde1dbf9e28188484eee6a3 /app-misc/countrycodes/countrycodes-1.0.5.ebuild
parentUpdate version (Manifest recommit) (diff)
downloadgentoo-2-bbfbd542e60d51bfd60f70d85f965f9c35bd8bde.tar.gz
gentoo-2-bbfbd542e60d51bfd60f70d85f965f9c35bd8bde.tar.bz2
gentoo-2-bbfbd542e60d51bfd60f70d85f965f9c35bd8bde.zip
Initial import
Diffstat (limited to 'app-misc/countrycodes/countrycodes-1.0.5.ebuild')
-rw-r--r--app-misc/countrycodes/countrycodes-1.0.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-misc/countrycodes/countrycodes-1.0.5.ebuild b/app-misc/countrycodes/countrycodes-1.0.5.ebuild
new file mode 100644
index 000000000000..6ecf73434bf3
--- /dev/null
+++ b/app-misc/countrycodes/countrycodes-1.0.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/countrycodes/countrycodes-1.0.5.ebuild,v 1.1 2004/02/29 22:10:15 humpback Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="An ISO 3166 country code finder."
+HOMEPAGE="http://www.grigna.com/diego/linux/countrycodes/"
+KEYWORDS="~x86"
+SRC_URI="http://www.grigna.com/diego/linux/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="virtual/glibc
+sys-apps/sed"
+
+src_compile() {
+ make -C src $MAKEOPTS CCOPTS="$CFLAGS" || die
+}
+
+src_install () {
+ dodir /usr/bin
+ dodir /usr/man/man1
+ make -C src prefix=${D}/usr install || die
+ dosym iso3166 /usr/bin/countrycodes
+ dodoc doc/Changelog doc/README doc/COPYING doc/INSTALL
+}