summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-12-12 04:09:25 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-12-12 04:09:25 +0000
commit0798397866002466ec09ec07247cbf6657708ec3 (patch)
treef0a64fd72d5e3a1528f462ad6c1688a7ee85703b /app-misc/ddccontrol-db/ddccontrol-db-20051114.ebuild
parentLoosened xerces dependency (bug #115158). (diff)
downloadgentoo-2-0798397866002466ec09ec07247cbf6657708ec3.tar.gz
gentoo-2-0798397866002466ec09ec07247cbf6657708ec3.tar.bz2
gentoo-2-0798397866002466ec09ec07247cbf6657708ec3.zip
Bug #112917, version bump.
(Portage version: 2.0.53)
Diffstat (limited to 'app-misc/ddccontrol-db/ddccontrol-db-20051114.ebuild')
-rw-r--r--app-misc/ddccontrol-db/ddccontrol-db-20051114.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-misc/ddccontrol-db/ddccontrol-db-20051114.ebuild b/app-misc/ddccontrol-db/ddccontrol-db-20051114.ebuild
new file mode 100644
index 000000000000..3ed6c0dd0af5
--- /dev/null
+++ b/app-misc/ddccontrol-db/ddccontrol-db-20051114.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/ddccontrol-db/ddccontrol-db-20051114.ebuild,v 1.1 2005/12/12 04:06:50 robbat2 Exp $
+
+DESCRIPTION="DDCControl monitor database"
+HOMEPAGE="http://ddccontrol.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN/-db}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+DEPEND="nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ econf `enable_with nls` || die "econf failed"
+ # Touch db/options.xml.h, so it is not rebuilt
+ touch db/options.xml.h
+ emake # doesn't really build anything, but there for safety
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README
+}