summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-25 18:30:46 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-25 18:30:46 +0000
commite5809f56ccb4adcd06328bfe705b10dc71c7bf34 (patch)
tree8a747efd62da4e5e4d678e744ed7cd05b5b0a590 /app-misc/git/git-4.3.20.ebuild
parentinitial ebuild (diff)
downloadgentoo-2-e5809f56ccb4adcd06328bfe705b10dc71c7bf34.tar.gz
gentoo-2-e5809f56ccb4adcd06328bfe705b10dc71c7bf34.tar.bz2
gentoo-2-e5809f56ccb4adcd06328bfe705b10dc71c7bf34.zip
Initial ebuild per #8888
Diffstat (limited to 'app-misc/git/git-4.3.20.ebuild')
-rw-r--r--app-misc/git/git-4.3.20.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-misc/git/git-4.3.20.ebuild b/app-misc/git/git-4.3.20.ebuild
new file mode 100644
index 000000000000..d20e414d0555
--- /dev/null
+++ b/app-misc/git/git-4.3.20.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/git/git-4.3.20.ebuild,v 1.1 2002/10/25 18:30:46 vapier Exp $
+
+DESCRIPTION="GNU Interactive Tools - increase speed and efficiency of most daily task"
+HOMEPAGE="http://www.gnu.org/software/git/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+
+DEPEND="sys-devel/binutils"
+
+src_compile() {
+ econf
+ emake
+}
+
+src_install() {
+ einstall
+ dodoc AUTHORS COPYING INSTALL README NEWS VERSION STATUS
+}