summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBruce A. Locke <blocke@gentoo.org>2002-02-10 08:26:54 +0000
committerBruce A. Locke <blocke@gentoo.org>2002-02-10 08:26:54 +0000
commit6ff17882f0a7a55c311703ca8945e0bd7d94f73a (patch)
treecb38a9c1a7a1765707f53b4547ed70dd687200b2 /app-misc/glimpse
parentgcvs 1.0b2: a gui frontend for cvs (diff)
downloadgentoo-2-6ff17882f0a7a55c311703ca8945e0bd7d94f73a.tar.gz
gentoo-2-6ff17882f0a7a55c311703ca8945e0bd7d94f73a.tar.bz2
gentoo-2-6ff17882f0a7a55c311703ca8945e0bd7d94f73a.zip
glimpse 4.15 ebuild submitted by mikpolniak@adelphia.net (mike polniak)
Diffstat (limited to 'app-misc/glimpse')
-rw-r--r--app-misc/glimpse/files/digest-glimpse-4.151
-rw-r--r--app-misc/glimpse/glimpse-4.15.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/app-misc/glimpse/files/digest-glimpse-4.15 b/app-misc/glimpse/files/digest-glimpse-4.15
new file mode 100644
index 000000000000..0f14f6cfb013
--- /dev/null
+++ b/app-misc/glimpse/files/digest-glimpse-4.15
@@ -0,0 +1 @@
+MD5 e5831b378a9b2fccbeb24707773537cf glimpse-4.15.tar.gz 425475
diff --git a/app-misc/glimpse/glimpse-4.15.ebuild b/app-misc/glimpse/glimpse-4.15.ebuild
new file mode 100644
index 000000000000..7e924d06091a
--- /dev/null
+++ b/app-misc/glimpse/glimpse-4.15.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: mike polniak <mikpolniak@adelphia.net>
+# $Header: /var/cvsroot/gentoo-x86/app-misc/glimpse/glimpse-4.15.ebuild,v 1.1 2002/02/10 08:26:54 blocke Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A index/query system to search a large set of files quickly"
+SRC_URI="http://webglimpse.net/trial/${P}.tar.gz"
+HOMEPAGE="http://webglimpse.net"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ make clean
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man/man1 || die "./configure failed"
+
+ make || die
+}
+
+src_install () {
+
+ make \
+ prefix=${D}/usr \
+ mandir=${D}/usr/share/man/man1 \
+ infodir=${D}/usr/share/info \
+ install || die
+
+ doman *.1
+
+}