summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2010-01-11 23:20:38 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2010-01-11 23:20:38 +0000
commit84cbedbdfc5249a7006dabb1b6a82d8c2110d432 (patch)
tree729b4bfd84dbeb4af825d741fee2532e7bacd169 /app-misc/gnote
parentVersion bump. Remove obsolete. (diff)
downloadgentoo-2-84cbedbdfc5249a7006dabb1b6a82d8c2110d432.tar.gz
gentoo-2-84cbedbdfc5249a7006dabb1b6a82d8c2110d432.tar.bz2
gentoo-2-84cbedbdfc5249a7006dabb1b6a82d8c2110d432.zip
Version bump. Bug fixes, translation updates.
(Portage version: 2.2_rc61/cvs/Linux x86_64)
Diffstat (limited to 'app-misc/gnote')
-rw-r--r--app-misc/gnote/ChangeLog9
-rw-r--r--app-misc/gnote/gnote-0.7.1.ebuild45
2 files changed, 52 insertions, 2 deletions
diff --git a/app-misc/gnote/ChangeLog b/app-misc/gnote/ChangeLog
index cb6c9009ba73..502592c894f5 100644
--- a/app-misc/gnote/ChangeLog
+++ b/app-misc/gnote/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-misc/gnote
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/gnote/ChangeLog,v 1.4 2009/12/13 21:51:45 eva Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/gnote/ChangeLog,v 1.5 2010/01/11 23:20:38 eva Exp $
+
+*gnote-0.7.1 (11 Jan 2010)
+
+ 11 Jan 2010; Gilles Dartiguelongue <eva@gentoo.org> +gnote-0.7.1.ebuild:
+ Version bump. Bug fixes, translation updates.
*gnote-0.6.3 (13 Dec 2009)
diff --git a/app-misc/gnote/gnote-0.7.1.ebuild b/app-misc/gnote/gnote-0.7.1.ebuild
new file mode 100644
index 000000000000..eeab0a4c6bce
--- /dev/null
+++ b/app-misc/gnote/gnote-0.7.1.ebuild
@@ -0,0 +1,45 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/gnote/gnote-0.7.1.ebuild,v 1.1 2010/01/11 23:20:38 eva Exp $
+
+EAPI="2"
+
+inherit gnome2
+
+DESCRIPTION="Desktop note-taking application"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="applet debug" # dbus
+
+RDEPEND=">=x11-libs/gtk+-2.14
+ >=dev-cpp/glibmm-2
+ >=dev-cpp/gtkmm-2.12
+ >=dev-libs/libxml2-2
+ dev-libs/libxslt
+ >=gnome-base/gconf-2
+ >=dev-libs/libpcre-7.8[cxx]
+ >=app-text/gtkspell-2.0.9
+ >=dev-libs/boost-1.34
+ sys-libs/e2fsprogs-libs
+ >=gnome-base/gnome-panel-2
+ applet? ( >=dev-cpp/libpanelappletmm-2.26 )"
+# Build with dbus is currently not implemented
+# dbus? ( >=dev-libs/dbus-glib-0.70 )"
+DEPEND="${DEPEND}
+ dev-util/pkgconfig
+ >=dev-util/intltool-0.35.0
+ app-text/gnome-doc-utils
+ app-text/docbook-xml-dtd:4.1.2"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"
+
+pkg_setup() {
+ G2CONF="${G2CONF}
+ --disable-dbus
+ --disable-static
+ $(use_enable applet)
+ $(use_enable debug)"
+}