summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Ullmann <jokey@gentoo.org>2009-01-31 20:02:19 +0000
committerMarkus Ullmann <jokey@gentoo.org>2009-01-31 20:02:19 +0000
commit3aeb3f4595fe0244e248f3715544400ce588ff2d (patch)
tree9668f57c4ade3b75092660a705250813a523eea6 /app-misc/ytree/ytree-1.92-r1.ebuild
parentAdd dependency for bug 254940 and temporarily -j1 to emake until a solution e... (diff)
downloadgentoo-2-3aeb3f4595fe0244e248f3715544400ce588ff2d.tar.gz
gentoo-2-3aeb3f4595fe0244e248f3715544400ce588ff2d.tar.bz2
gentoo-2-3aeb3f4595fe0244e248f3715544400ce588ff2d.zip
Add cflag support for bug #240085
(Portage version: 2.2_rc23/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'app-misc/ytree/ytree-1.92-r1.ebuild')
-rw-r--r--app-misc/ytree/ytree-1.92-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/ytree/ytree-1.92-r1.ebuild b/app-misc/ytree/ytree-1.92-r1.ebuild
new file mode 100644
index 000000000000..f0bee3c7d7df
--- /dev/null
+++ b/app-misc/ytree/ytree-1.92-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/ytree/ytree-1.92-r1.ebuild,v 1.1 2009/01/31 20:02:19 jokey Exp $
+
+EAPI=2
+
+inherit eutils
+
+DESCRIPTION="A (curses-based) file manager"
+HOMEPAGE="http://www.han.de/~werner/ytree.html"
+SRC_URI="http://www.han.de/~werner/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND="sys-libs/readline
+ sys-libs/ncurses"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-support-cflags.patch
+}
+
+src_install() {
+ dobin ytree
+ doman ytree.1
+}