summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <grant@gentoo.org>2001-06-07 06:03:57 +0000
committerGrant Goodyear <grant@gentoo.org>2001-06-07 06:03:57 +0000
commit9c911bc12c04be2f25644c225a3b5d82a0fd1466 (patch)
tree58b4b3b0d6e47a75d59b4aa4b346bf40c6af1e6b /app-misc
parentOnly things new here are aterm, lsdldoom, and net-irc perl module. the rest is (diff)
downloadgentoo-2-9c911bc12c04be2f25644c225a3b5d82a0fd1466.tar.gz
gentoo-2-9c911bc12c04be2f25644c225a3b5d82a0fd1466.tar.bz2
gentoo-2-9c911bc12c04be2f25644c225a3b5d82a0fd1466.zip
New ebuild.
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/xclip/xclip-0.05.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-misc/xclip/xclip-0.05.ebuild b/app-misc/xclip/xclip-0.05.ebuild
new file mode 100644
index 000000000000..3f11776ef795
--- /dev/null
+++ b/app-misc/xclip/xclip-0.05.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Grant Goodyear <grant@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-misc/xclip/xclip-0.05.ebuild,v 1.1 2001/06/07 06:03:57 grant Exp $
+
+#P=
+A=${P}.tar.gz
+S=${WORKDIR}/xclip
+DESCRIPTION="Command-line utility to read data from standard in and
+ place it in an X selection for pasting into X applications."
+SRC_URI="http://www.mercuryit.com.au/~kims/xclip/${A}"
+HOMEPAGE=""
+
+DEPEND="virtual/x11"
+
+src_compile() {
+
+ try xmkmf
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ try make DESTDIR=${D} install.man
+ dodoc README INSTALL CHANGES
+
+}
+