summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2004-11-29 16:23:38 +0000
committerThomas Matthijs <axxo@gentoo.org>2004-11-29 16:23:38 +0000
commit512ceda3b3d79add6fccc5684b127b1a1df9554d (patch)
tree83f3b589aded1785adcffb398f54e69bf61479b0 /app-office/ganttproject
parentFix problems with parallel make. Fixes bug #72779. (Manifest recommit) (diff)
downloadgentoo-2-512ceda3b3d79add6fccc5684b127b1a1df9554d.tar.gz
gentoo-2-512ceda3b3d79add6fccc5684b127b1a1df9554d.tar.bz2
gentoo-2-512ceda3b3d79add6fccc5684b127b1a1df9554d.zip
$@ -> "$@" #70651
Diffstat (limited to 'app-office/ganttproject')
-rw-r--r--app-office/ganttproject/ChangeLog6
-rw-r--r--app-office/ganttproject/ganttproject-1.10.1.ebuild4
-rw-r--r--app-office/ganttproject/ganttproject-1.9.11-r1.ebuild4
-rw-r--r--app-office/ganttproject/ganttproject-1.9.11.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/app-office/ganttproject/ChangeLog b/app-office/ganttproject/ChangeLog
index 23304c9bfb08..7ea9f4c0f8b4 100644
--- a/app-office/ganttproject/ChangeLog
+++ b/app-office/ganttproject/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-office/ganttproject
# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ChangeLog,v 1.7 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ChangeLog,v 1.8 2004/11/29 16:23:38 axxo Exp $
+
+ 29 Nov 2004; Thomas Matthijs <axxo@gentoo.org> ganttproject-1.10.1.ebuild,
+ ganttproject-1.9.11-r1.ebuild, ganttproject-1.9.11.ebuild:
+ $@ -> "$@" #70651
03 Nov 2004; Thomas Matthijs <axxo@gentoo.org> ganttproject-1.10.1.ebuild,
ganttproject-1.9.11-r1.ebuild, ganttproject-1.9.11.ebuild:
diff --git a/app-office/ganttproject/ganttproject-1.10.1.ebuild b/app-office/ganttproject/ganttproject-1.10.1.ebuild
index 186e5cbcbb1f..f0731e9f8211 100644
--- a/app-office/ganttproject/ganttproject-1.10.1.ebuild
+++ b/app-office/ganttproject/ganttproject-1.10.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.10.1.ebuild,v 1.3 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.10.1.ebuild,v 1.4 2004/11/29 16:23:38 axxo Exp $
inherit eutils java-pkg
@@ -24,7 +24,7 @@ src_compile() {
ant javadocs || die "Failed building javadocs"
fi
echo "#! /bin/sh" > ganttproject
- echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject $@' >> ganttproject
+ echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject "$@"' >> ganttproject
}
src_install () {
diff --git a/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild b/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild
index 4e417581a9d6..f0f039c0bfa7 100644
--- a/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild
+++ b/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild,v 1.3 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild,v 1.4 2004/11/29 16:23:38 axxo Exp $
inherit eutils java-pkg
@@ -24,7 +24,7 @@ src_compile() {
ant javadocs || die "Failed building javadocs"
fi
echo "#! /bin/sh" > ganttproject
- echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject $@' >> ganttproject
+ echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject "$@"' >> ganttproject
}
src_install () {
diff --git a/app-office/ganttproject/ganttproject-1.9.11.ebuild b/app-office/ganttproject/ganttproject-1.9.11.ebuild
index 534fa414f387..f81d7c905fe1 100644
--- a/app-office/ganttproject/ganttproject-1.9.11.ebuild
+++ b/app-office/ganttproject/ganttproject-1.9.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11.ebuild,v 1.5 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11.ebuild,v 1.6 2004/11/29 16:23:38 axxo Exp $
inherit eutils java-pkg
@@ -25,7 +25,7 @@ src_compile() {
fi
echo "#! /bin/sh" > ganttproject
echo "export CLASSPATH=$(java-config -p ganttproject)" >> ganttproject
- echo "java net.sourceforge.ganttproject.GanttProject $@" >> ganttproject
+ echo "java net.sourceforge.ganttproject.GanttProject \"$@\"" >> ganttproject
}
src_install () {