summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Böck <hanno@gentoo.org>2013-01-13 23:15:29 +0000
committerHanno Böck <hanno@gentoo.org>2013-01-13 23:15:29 +0000
commit190a0e660da20017f6a2f31c8eee8ba8877a6d7f (patch)
tree5d3c829ab7efdf049719fdad1fcb3f5f3b5ff81f /app-office/geierlein/geierlein-0.4.2.ebuild
parentMigrate to distutils-r1. Remove unnecessary USE flags. (diff)
downloadgentoo-2-190a0e660da20017f6a2f31c8eee8ba8877a6d7f.tar.gz
gentoo-2-190a0e660da20017f6a2f31c8eee8ba8877a6d7f.tar.bz2
gentoo-2-190a0e660da20017f6a2f31c8eee8ba8877a6d7f.zip
Bump with 2013 tax form changes
(Portage version: 2.1.11.40/cvs/Linux x86_64, signed Manifest commit with key 0xA5880072BBB51E42)
Diffstat (limited to 'app-office/geierlein/geierlein-0.4.2.ebuild')
-rw-r--r--app-office/geierlein/geierlein-0.4.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-office/geierlein/geierlein-0.4.2.ebuild b/app-office/geierlein/geierlein-0.4.2.ebuild
new file mode 100644
index 000000000000..d453ec935d8a
--- /dev/null
+++ b/app-office/geierlein/geierlein-0.4.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/geierlein/geierlein-0.4.2.ebuild,v 1.1 2013/01/13 23:15:29 hanno Exp $
+
+EAPI=5
+
+DESCRIPTION="Submit tax forms (Umsatzsteuervoranmeldung) to the german digital tax project ELSTER."
+HOMEPAGE="http://stesie.github.com/geierlein/"
+SRC_URI="https://github.com/stesie/geierlein/archive/V${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+RDEPEND="www-client/firefox"
+DEPEND=""
+
+# needs nodejs and a couple of modules we don't have packaged
+RESTRICT="test"
+
+src_compile() {
+ emake prefix=/usr
+}
+
+src_install() {
+ emake \
+ DESTDIR="${D}" \
+ prefix=/usr \
+ install || die
+ dodoc README.md
+}