summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-09-22 00:35:23 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-09-22 00:35:23 +0000
commit05b6b47102d1118443f9ca070d904c51188ae562 (patch)
tree791b24fa4e03222db27204fbf8c950f5c06a91a2 /app-office/mrproject
parentnew version of gaim. yay (diff)
downloadgentoo-2-05b6b47102d1118443f9ca070d904c51188ae562.tar.gz
gentoo-2-05b6b47102d1118443f9ca070d904c51188ae562.tar.bz2
gentoo-2-05b6b47102d1118443f9ca070d904c51188ae562.zip
updated to 0.4.0
Diffstat (limited to 'app-office/mrproject')
-rw-r--r--app-office/mrproject/files/digest-mrproject-0.4.01
-rw-r--r--app-office/mrproject/mrproject-0.4.0.ebuild51
2 files changed, 52 insertions, 0 deletions
diff --git a/app-office/mrproject/files/digest-mrproject-0.4.0 b/app-office/mrproject/files/digest-mrproject-0.4.0
new file mode 100644
index 000000000000..6363e2df2b11
--- /dev/null
+++ b/app-office/mrproject/files/digest-mrproject-0.4.0
@@ -0,0 +1 @@
+MD5 758bc531c78f420674abe4da5d8eaa25 mrproject-0.4.0.tar.gz
diff --git a/app-office/mrproject/mrproject-0.4.0.ebuild b/app-office/mrproject/mrproject-0.4.0.ebuild
new file mode 100644
index 000000000000..a84c019a7822
--- /dev/null
+++ b/app-office/mrproject/mrproject-0.4.0.ebuild
@@ -0,0 +1,51 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Mikael Hallendal <micke@hallendal.net>
+# $Header: /var/cvsroot/gentoo-x86/app-office/mrproject/mrproject-0.4.0.ebuild,v 1.1 2001/09/22 00:35:23 hallski Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Project management application for GNOME"
+SRC_URI="ftp://ftp.codefactory.se/pub/software/mrproject/source/${A}"
+HOMEPAGE="http://mrproject.codefactory.se/"
+
+RDEPEND=">=media-libs/gdk-pixbuf-0.8.0
+ >=gnome-base/ORBit-0.5.7
+ >=gnome-base/gal-0.11.2
+ >=gnome-base/bonobo-1.0.7
+ >=gnome-base/libglade-0.14
+ >=gnome-base/libxml-1.8.14
+ >=gnome-base/gconf-1.0.4
+ >=gnome-base/gnome-vfs-1.0.0
+ >=gnome-base/oaf-0.6.5
+ >=gnome-base/gnome-print-0.25"
+
+
+DEPEND="${RDEPEND}
+ nls? ( sys-devel/gettext )
+ >=dev-util/xml-i18n-tools-0.8.4"
+
+
+src_compile() {
+ local myconf
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --sysconfdir=/etc/opt/gnome --disable-more-warnings \
+ --without-python $myconf
+ try pmake
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog README NEWS TODO
+
+}
+
+
+
+
+