summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2008-02-09 22:44:08 +0000
committerVlastimil Babka <caster@gentoo.org>2008-02-09 22:44:08 +0000
commitdde9764c43086aecf15e987b04e7194c7e8c3e27 (patch)
treef2e268417b5dfcc1a1ed18b35c1a123f5a4ffe84 /app-office/taskcoach
parentMarking tex4ht-20071024_p0140 ppc64 for bug 208763 (diff)
downloadgentoo-2-dde9764c43086aecf15e987b04e7194c7e8c3e27.tar.gz
gentoo-2-dde9764c43086aecf15e987b04e7194c7e8c3e27.tar.bz2
gentoo-2-dde9764c43086aecf15e987b04e7194c7e8c3e27.zip
Version bump.
(Portage version: 2.1.4.1)
Diffstat (limited to 'app-office/taskcoach')
-rw-r--r--app-office/taskcoach/ChangeLog7
-rw-r--r--app-office/taskcoach/taskcoach-0.69.0.ebuild34
2 files changed, 40 insertions, 1 deletions
diff --git a/app-office/taskcoach/ChangeLog b/app-office/taskcoach/ChangeLog
index 69bff24dd28c..a8a2ec13c0f9 100644
--- a/app-office/taskcoach/ChangeLog
+++ b/app-office/taskcoach/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-office/taskcoach
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/taskcoach/ChangeLog,v 1.1 2008/01/02 18:57:05 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/taskcoach/ChangeLog,v 1.2 2008/02/09 22:44:08 caster Exp $
+
+*taskcoach-0.69.0 (09 Feb 2008)
+
+ 09 Feb 2008; Vlastimil Babka <caster@gentoo.org> +taskcoach-0.69.0.ebuild:
+ Version bump.
*taskcoach-0.68.0 (02 Jan 2008)
diff --git a/app-office/taskcoach/taskcoach-0.69.0.ebuild b/app-office/taskcoach/taskcoach-0.69.0.ebuild
new file mode 100644
index 000000000000..8a57204eb557
--- /dev/null
+++ b/app-office/taskcoach/taskcoach-0.69.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/taskcoach/taskcoach-0.69.0.ebuild,v 1.1 2008/02/09 22:44:08 caster Exp $
+
+inherit distutils eutils
+
+MY_PN="TaskCoach"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Simple personal tasks and todo lists manager"
+HOMEPAGE="http://www.taskcoach.org"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz
+ mirror://gentoo/${PN}-icon.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+DEPEND=">=dev-lang/python-2.4"
+RDEPEND="${DEPEND}
+ =dev-python/wxpython-2.8*"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt"
+
+src_install() {
+ distutils_src_install
+
+ mv "${D}/usr/bin/taskcoach.py" "${D}/usr/bin/taskcoach" || die
+ rm "${D}/usr/bin/taskcoach.pyw" || die
+
+ doicon "${WORKDIR}/${PN}-icon/${PN}.png" || die
+ make_desktop_entry ${PN} "Task Coach" ${PN}.png Office || die
+}