summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2008-08-17 22:15:30 +0000
committerVlastimil Babka <caster@gentoo.org>2008-08-17 22:15:30 +0000
commit416094b5604d5fe5241225f7730b8ac5ed416df2 (patch)
tree0b2adc117298267640dccfa9ca4e249d613af47f /app-office
parentbump to 2.4.2. Fixed gradual increase in CPU usage after each song change. (diff)
downloadgentoo-2-416094b5604d5fe5241225f7730b8ac5ed416df2.tar.gz
gentoo-2-416094b5604d5fe5241225f7730b8ac5ed416df2.tar.bz2
gentoo-2-416094b5604d5fe5241225f7730b8ac5ed416df2.zip
Version bump.
(Portage version: 2.2_rc8/cvs/Linux 2.6.25-gentoo-r4 x86_64)
Diffstat (limited to 'app-office')
-rw-r--r--app-office/taskcoach/ChangeLog7
-rw-r--r--app-office/taskcoach/taskcoach-0.70.3.ebuild33
2 files changed, 39 insertions, 1 deletions
diff --git a/app-office/taskcoach/ChangeLog b/app-office/taskcoach/ChangeLog
index 1a3295299107..5b9e0fef218a 100644
--- a/app-office/taskcoach/ChangeLog
+++ b/app-office/taskcoach/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-office/taskcoach
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/taskcoach/ChangeLog,v 1.9 2008/08/07 08:11:45 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/taskcoach/ChangeLog,v 1.10 2008/08/17 22:15:30 caster Exp $
+
+*taskcoach-0.70.3 (17 Aug 2008)
+
+ 17 Aug 2008; Vlastimil Babka <caster@gentoo.org> +taskcoach-0.70.3.ebuild:
+ Version bump.
*taskcoach-0.70.2 (07 Aug 2008)
diff --git a/app-office/taskcoach/taskcoach-0.70.3.ebuild b/app-office/taskcoach/taskcoach-0.70.3.ebuild
new file mode 100644
index 000000000000..7f0839851fc3
--- /dev/null
+++ b/app-office/taskcoach/taskcoach-0.70.3.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/taskcoach/taskcoach-0.70.3.ebuild,v 1.1 2008/08/17 22:15:30 caster Exp $
+
+inherit distutils eutils
+
+MY_PN="TaskCoach"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Simple personal tasks and todo lists manager"
+HOMEPAGE="http://www.taskcoach.org"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+DEPEND=">=dev-lang/python-2.4"
+RDEPEND="${DEPEND}
+ =dev-python/wxpython-2.8*"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt"
+
+src_install() {
+ distutils_src_install
+
+ mv "${D}/usr/bin/taskcoach.py" "${D}/usr/bin/taskcoach" || die
+ rm "${D}/usr/bin/taskcoach.pyw" || die
+
+ doicon "icons.in/${PN}.png" || die
+ make_desktop_entry ${PN} "Task Coach" ${PN} Office || die
+}