summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Johanson <latexer@gentoo.org>2006-04-20 07:51:58 +0000
committerPeter Johanson <latexer@gentoo.org>2006-04-20 07:51:58 +0000
commit208b6cac0ee420c8f73521b4a13d4d8a3cc0f48d (patch)
tree342aa73788b90123d3ebdffe6562c2d36a08330e /app-pda/dopi/dopi-0.3.2.ebuild
parentmask lmctl; obsoleted by lomoco (diff)
downloadgentoo-2-208b6cac0ee420c8f73521b4a13d4d8a3cc0f48d.tar.gz
gentoo-2-208b6cac0ee420c8f73521b4a13d4d8a3cc0f48d.tar.bz2
gentoo-2-208b6cac0ee420c8f73521b4a13d4d8a3cc0f48d.zip
New package. Ebuild by yours truly.
(Portage version: 2.1_pre7)
Diffstat (limited to 'app-pda/dopi/dopi-0.3.2.ebuild')
-rw-r--r--app-pda/dopi/dopi-0.3.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-pda/dopi/dopi-0.3.2.ebuild b/app-pda/dopi/dopi-0.3.2.ebuild
new file mode 100644
index 000000000000..6863a09b6254
--- /dev/null
+++ b/app-pda/dopi/dopi-0.3.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/dopi/dopi-0.3.2.ebuild,v 1.1 2006/04/20 07:51:58 latexer Exp $
+
+inherit mono fdo-mime
+
+DESCRIPTION="iPod audio manager in C#/Gtk#"
+HOMEPAGE="http://www.snorp.net/"
+SRC_URI="http://www.snorp.net/files/dopi/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="dev-lang/mono
+ >=dev-dotnet/ipod-sharp-0.5.5
+ >=dev-dotnet/gtk-sharp-2.4.0
+ >=dev-libs/glib-2.0"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS README
+}
+
+pkg_postinst() {
+ fdo-mime_desktop_database_update
+}