summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-09-02 19:40:14 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-09-02 19:40:14 +0000
commit9739d987fd1198618347c39ed80b2dc6ade48505 (patch)
treea9b8183458c98a1d71f18b9eb532477274fd2124 /app-pda/synce-gnomevfs/synce-gnomevfs-0.8.ebuild
parentversion bumping synce* packages (diff)
downloadgentoo-2-9739d987fd1198618347c39ed80b2dc6ade48505.tar.gz
gentoo-2-9739d987fd1198618347c39ed80b2dc6ade48505.tar.bz2
gentoo-2-9739d987fd1198618347c39ed80b2dc6ade48505.zip
version bumping synce* packages
Diffstat (limited to 'app-pda/synce-gnomevfs/synce-gnomevfs-0.8.ebuild')
-rw-r--r--app-pda/synce-gnomevfs/synce-gnomevfs-0.8.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-pda/synce-gnomevfs/synce-gnomevfs-0.8.ebuild b/app-pda/synce-gnomevfs/synce-gnomevfs-0.8.ebuild
new file mode 100644
index 000000000000..8604d2679815
--- /dev/null
+++ b/app-pda/synce-gnomevfs/synce-gnomevfs-0.8.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-gnomevfs/synce-gnomevfs-0.8.ebuild,v 1.1 2003/09/02 19:40:09 liquidx Exp $
+
+DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND=">=app-pda/synce-libsynce-0.8
+ >=app-pda/synce-librapi2-0.8
+ >=gnome-base/gnome-vfs-2.0"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_compile() {
+ econf
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "install failed"
+}