summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-05 18:35:59 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-05 18:35:59 +0000
commit32ef71df72bb9dc24ee08f56508953be720362f9 (patch)
tree699960b42b9892fcbb83b2086c3c3ae3dcd506ed /app-sci/lapack
parentfix license (diff)
downloadgentoo-2-32ef71df72bb9dc24ee08f56508953be720362f9.tar.gz
gentoo-2-32ef71df72bb9dc24ee08f56508953be720362f9.tar.bz2
gentoo-2-32ef71df72bb9dc24ee08f56508953be720362f9.zip
fix license
Diffstat (limited to 'app-sci/lapack')
-rw-r--r--app-sci/lapack/lapack-3.0.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-sci/lapack/lapack-3.0.ebuild b/app-sci/lapack/lapack-3.0.ebuild
index df1d5d9a6c43..b8ccef718e4c 100644
--- a/app-sci/lapack/lapack-3.0.ebuild
+++ b/app-sci/lapack/lapack-3.0.ebuild
@@ -1,26 +1,26 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-sci/lapack/lapack-3.0.ebuild,v 1.3 2003/02/13 09:23:06 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-sci/lapack/lapack-3.0.ebuild,v 1.4 2003/08/05 18:34:50 vapier Exp $
-S=${WORKDIR}/LAPACK
+DESCRIPTION="Linear Algebra PACKage for scientists, engineers, and mathematicians. This contains the libraries for creating programs that use LAPACK."
+HOMEPAGE="http://www.netlib.org/lapack/"
+SRC_URI="http://www.netlib.org/lapack/lapack.tgz"
LICENSE="lapack"
SLOT="0"
KEYWORDS="x86"
-IUSE=""
-DESCRIPTION="Linear Algebra PACKage for scientists, engineers, and mathematicians. This contains the libraries for creating programs that use LAPACK."
-SRC_URI="http://www.netlib.org/lapack/lapack.tgz"
-HOMEPAGE="http://www.netlib.org/lapack/"
DEPEND="virtual/glibc
app-sci/blas"
+S=${WORKDIR}/LAPACK
+
src_compile() {
cp ${FILESDIR}/Makefile SRC/Makefile
cd SRC
FC="g77" FFLAGS="${CFLAGS}" make static
}
-src_install () {
+src_install() {
dolib.a SRC/liblapack.a
}