summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /app-shells/psh
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'app-shells/psh')
-rw-r--r--app-shells/psh/psh-0.008-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-shells/psh/psh-0.008-r1.ebuild b/app-shells/psh/psh-0.008-r1.ebuild
index 72b7100a6a43..975a21fb8b5e 100644
--- a/app-shells/psh/psh-0.008-r1.ebuild
+++ b/app-shells/psh/psh-0.008-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.008-r1.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.008-r1.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=psh-0.008
A=${P}.tar.gz
@@ -13,12 +13,12 @@ HOMEPAGE="http://www.focusresearch.com/gregor/psh/"
src_compile() {
cd ${S}
perl Makefile.PL $PERLINSTALL
- make
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
dodoc COPYRIGHT HACKING MANIFEST README* RELEASE TODO
dodoc examples/complete-examples
prepman