summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2008-01-19 14:44:14 +0000
committerFabian Groffen <grobian@gentoo.org>2008-01-19 14:44:14 +0000
commite42975a8bb39d07fdfb07801521a86af13d96391 (patch)
treee8e6523830d408be9b6904eafa9749d1f73ab520 /app-text/adiff/adiff-1.4.ebuild
parentkde-functions.eclass: Fix up previous commit, depend on =kde-base/kdelibs-3.5... (diff)
downloadgentoo-2-e42975a8bb39d07fdfb07801521a86af13d96391.tar.gz
gentoo-2-e42975a8bb39d07fdfb07801521a86af13d96391.tar.bz2
gentoo-2-e42975a8bb39d07fdfb07801521a86af13d96391.zip
Dropped ppc-macos keyword, fixed quoting, fixed homepage, version bumped.
(Portage version: 2.1.3.19)
Diffstat (limited to 'app-text/adiff/adiff-1.4.ebuild')
-rw-r--r--app-text/adiff/adiff-1.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-text/adiff/adiff-1.4.ebuild b/app-text/adiff/adiff-1.4.ebuild
new file mode 100644
index 000000000000..671892716c1e
--- /dev/null
+++ b/app-text/adiff/adiff-1.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/adiff/adiff-1.4.ebuild,v 1.1 2008/01/19 14:44:13 grobian Exp $
+
+DESCRIPTION="wordwise diff"
+HOMEPAGE="http://agriffis.n01se.net/adiff/"
+SRC_URI="${HOMEPAGE}/${P}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~x86"
+IUSE=""
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}
+ sys-apps/diffutils"
+
+S=${WORKDIR}
+
+src_compile() {
+ pod2man --release=${PV} --center="${HOMEPAGE}" \
+ --date="2007-12-11" "${DISTDIR}"/${P} ${PN}.1 || die
+}
+
+src_install() {
+ newbin "${DISTDIR}"/${P} ${PN}
+ doman ${PN}.1
+}