summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-14 11:21:35 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-14 11:21:35 +0000
commit63db5b93cb96cbc322ebc0759842defb2434de58 (patch)
treefbf03252ca1f2c44717cad670df0906aac92f0e3 /app-text
parent*** empty log message *** (diff)
downloadgentoo-2-63db5b93cb96cbc322ebc0759842defb2434de58.tar.gz
gentoo-2-63db5b93cb96cbc322ebc0759842defb2434de58.tar.bz2
gentoo-2-63db5b93cb96cbc322ebc0759842defb2434de58.zip
*** empty log message ***
Diffstat (limited to 'app-text')
-rw-r--r--app-text/aspell/aspell-0.32.5.ebuild28
-rw-r--r--app-text/aspell/files/digest-aspell-0.32.51
-rw-r--r--app-text/pspell/files/digest-pspell-0.11.21
-rw-r--r--app-text/pspell/pspell-0.11.2.ebuild32
4 files changed, 62 insertions, 0 deletions
diff --git a/app-text/aspell/aspell-0.32.5.ebuild b/app-text/aspell/aspell-0.32.5.ebuild
new file mode 100644
index 000000000000..f4dc0c804507
--- /dev/null
+++ b/app-text/aspell/aspell-0.32.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/aspell/aspell-0.32.5.ebuild,v 1.1 2000/10/14 11:20:58 achim Exp $
+
+P=${PN}-.32.5
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A spell checker replacement for ispell"
+SRC_URI="http://download.sourceforge.net/aspell/${A}"
+HOMEPAGE="http://aspell.sourceforge.net"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+
diff --git a/app-text/aspell/files/digest-aspell-0.32.5 b/app-text/aspell/files/digest-aspell-0.32.5
new file mode 100644
index 000000000000..ab93fbbc263c
--- /dev/null
+++ b/app-text/aspell/files/digest-aspell-0.32.5
@@ -0,0 +1 @@
+MD5 15723a7a0373977c21536a3134d5b7d8 aspell-.32.5.tar.gz
diff --git a/app-text/pspell/files/digest-pspell-0.11.2 b/app-text/pspell/files/digest-pspell-0.11.2
new file mode 100644
index 000000000000..202e92afa03a
--- /dev/null
+++ b/app-text/pspell/files/digest-pspell-0.11.2
@@ -0,0 +1 @@
+MD5 37585dbcced59d7fefadd2dcb97e87bb pspell-.11.2.tar.gz
diff --git a/app-text/pspell/pspell-0.11.2.ebuild b/app-text/pspell/pspell-0.11.2.ebuild
new file mode 100644
index 000000000000..fc8aa75faa1c
--- /dev/null
+++ b/app-text/pspell/pspell-0.11.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/pspell/pspell-0.11.2.ebuild,v 1.1 2000/10/14 11:20:58 achim Exp $
+
+A=${PN}-.11.2.tar.gz
+S=${WORKDIR}/${PN}-.11.2
+DESCRIPTION="A spell checker replacement for ispell"
+SRC_URI="http://download.sourceforge.net/pspell/${A}"
+HOMEPAGE="http://pspell.sourceforge.net"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --enable-doc-dir=/usr/doc/${P} --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ cd ${D}/usr/doc/${P}
+ mv man-html html
+ cd ${S}
+ dodoc README*
+ prepallman
+
+}
+