summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-03-20 05:01:16 +0000
committerTim Harder <radhermit@gentoo.org>2014-03-20 05:01:16 +0000
commit6965261fe341c6ba039e45294bb4ad2f810dafce (patch)
tree1a438142e970b9d052ee2024c6022b9fad71829b /app-vim
parentVersion bump. (diff)
downloadgentoo-2-6965261fe341c6ba039e45294bb4ad2f810dafce.tar.gz
gentoo-2-6965261fe341c6ba039e45294bb4ad2f810dafce.tar.bz2
gentoo-2-6965261fe341c6ba039e45294bb4ad2f810dafce.zip
Version bump.
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/easy-align/ChangeLog9
-rw-r--r--app-vim/easy-align/easy-align-2.9.2.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/app-vim/easy-align/ChangeLog b/app-vim/easy-align/ChangeLog
index b194d11ca304..aa864a87a844 100644
--- a/app-vim/easy-align/ChangeLog
+++ b/app-vim/easy-align/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/easy-align
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/ChangeLog,v 1.6 2013/12/07 10:53:03 radhermit Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/ChangeLog,v 1.7 2014/03/20 05:01:16 radhermit Exp $
+
+*easy-align-2.9.2 (20 Mar 2014)
+
+ 20 Mar 2014; Tim Harder <radhermit@gentoo.org> +easy-align-2.9.2.ebuild:
+ Version bump.
*easy-align-2.9.0 (07 Dec 2013)
diff --git a/app-vim/easy-align/easy-align-2.9.2.ebuild b/app-vim/easy-align/easy-align-2.9.2.ebuild
new file mode 100644
index 000000000000..fb7e56fa6a48
--- /dev/null
+++ b/app-vim/easy-align/easy-align-2.9.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/easy-align-2.9.2.ebuild,v 1.1 2014/03/20 05:01:16 radhermit Exp $
+
+EAPI=5
+inherit vim-plugin
+
+MY_PN="vim-${PN}"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="vim plugin: a simple alignment plugin"
+HOMEPAGE="https://github.com/junegunn/vim-easy-align http://www.vim.org/scripts/script.php?script_id=4520"
+SRC_URI="https://github.com/junegunn/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rmdir test || die
+}