summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:21:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:21:59 +0000
commitb681d71b87f13a8afaa3439b947033a4868c44cd (patch)
tree746f8074cf40318ac848563add99b3a9bc72e9d9 /dev-ada/asis-gpl
parentwhitespace (diff)
downloadgentoo-2-b681d71b87f13a8afaa3439b947033a4868c44cd.tar.gz
gentoo-2-b681d71b87f13a8afaa3439b947033a4868c44cd.tar.bz2
gentoo-2-b681d71b87f13a8afaa3439b947033a4868c44cd.zip
whitespace
(Portage version: 2.1.2.9)
Diffstat (limited to 'dev-ada/asis-gpl')
-rw-r--r--dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild6
-rw-r--r--dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild7
2 files changed, 2 insertions, 11 deletions
diff --git a/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild b/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild
index d800ae803d26..1150c09d0101 100644
--- a/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild
+++ b/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild,v 1.3 2007/05/28 19:01:09 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild,v 1.4 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -14,7 +14,6 @@ LICENSE="GPL-2"
KEYWORDS="~amd64 ~x86"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gpl-${PV}*"
DEPEND="${RDEPEND}
@@ -26,7 +25,6 @@ S="${WORKDIR}/asis-${ACT_Ver}"
# it may be even better to force plain -O2 -pipe -ftracer here
replace-flags -O3 -O2
-
pkg_setup() {
currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
@@ -47,7 +45,6 @@ src_unpack() {
unpack ${A}
}
-
src_compile() {
# Build the shared library first, we need -fPIC here
gnatmake -Pasis_bld -XBLD=prod -XOPSYS=default_Unix -cargs ${CFLAGS} -fPIC \
@@ -69,7 +66,6 @@ src_compile() {
fi
}
-
src_install () {
# we need to adjust some vars defined in gnatbuild.eclass so that they use
# gnat-gpl instead of asis
diff --git a/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild b/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild
index 187ca91de1a1..ddace1b5d4ec 100644
--- a/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild
+++ b/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild,v 1.1 2007/05/25 20:49:26 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild,v 1.2 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -14,7 +14,6 @@ LICENSE="GPL-2"
KEYWORDS="~amd64 ~x86"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gpl-${PV}*"
DEPEND="${RDEPEND}
@@ -23,7 +22,6 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/asis-${ACT_Ver}-src"
-
# it may be even better to force plain -O2 -pipe -ftracer here
replace-flags -O3 -O2
@@ -36,7 +34,6 @@ DATAPATH=${DATAPATH/${PN}/${Gnat_Name}}
QA_EXECSTACK="${BINPATH:1}/*
${LIBPATH:1}/adalib/libasis-${ACT_Ver}.so"
-
pkg_setup() {
currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
@@ -57,7 +54,6 @@ src_unpack() {
unpack ${A}
}
-
src_compile() {
# Build the shared library first, we need -fPIC here
gnatmake -Pasis_bld -XBLD=prod -XOPSYS=default_Unix -cargs ${CFLAGS} -fPIC \
@@ -79,7 +75,6 @@ src_compile() {
fi
}
-
src_install () {
# install the lib
mkdir -p ${D}${LIBPATH}/adalib