summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJurek Bartuszek <jurek@gentoo.org>2007-02-05 00:57:35 +0000
committerJurek Bartuszek <jurek@gentoo.org>2007-02-05 00:57:35 +0000
commitba729d31b5cd60bc77ea69dd1f03d1f970f90a52 (patch)
tree3d6b8e82e6cc61bc2383da006d280f04aac41967 /dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild
parentRegenerate digest in Manifest2 format. (diff)
downloadgentoo-2-ba729d31b5cd60bc77ea69dd1f03d1f970f90a52.tar.gz
gentoo-2-ba729d31b5cd60bc77ea69dd1f03d1f970f90a52.tar.bz2
gentoo-2-ba729d31b5cd60bc77ea69dd1f03d1f970f90a52.zip
dev-dotnet/heap-buddy-0.2 - Version bump
(Portage version: 2.1.1-r2)
Diffstat (limited to 'dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild')
-rw-r--r--dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild b/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild
new file mode 100644
index 000000000000..f83bb847e8c0
--- /dev/null
+++ b/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild,v 1.1 2007/02/05 00:57:35 jurek Exp $
+
+inherit mono
+
+DESCRIPTION="Heap profile for use with the mono .NET runtime"
+HOMEPAGE="http://www.mono-project.com/"
+SRC_URI="http://primates.ximian.com/~joe/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-lang/mono-1.1.10
+ >=dev-libs/glib-2.0"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog NEWS README
+}