summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuis Medinas <metalgod@gentoo.org>2006-06-03 02:05:55 +0000
committerLuis Medinas <metalgod@gentoo.org>2006-06-03 02:05:55 +0000
commita32f4f076d54657eab34448f3db0f36568b17874 (patch)
treeaf980c54fc97432541150df07c0ff98a1ae97072 /dev-dotnet
parentStable on x86; bug #134951 (diff)
downloadgentoo-2-a32f4f076d54657eab34448f3db0f36568b17874.tar.gz
gentoo-2-a32f4f076d54657eab34448f3db0f36568b17874.tar.bz2
gentoo-2-a32f4f076d54657eab34448f3db0f36568b17874.zip
Version Bump from upstream that contains a fix for bug #134707.
(Portage version: 2.1_rc3-r4)
Diffstat (limited to 'dev-dotnet')
-rw-r--r--dev-dotnet/ipod-sharp/ChangeLog7
-rw-r--r--dev-dotnet/ipod-sharp/files/digest-ipod-sharp-0.5.163
-rw-r--r--dev-dotnet/ipod-sharp/ipod-sharp-0.5.16.ebuild29
3 files changed, 38 insertions, 1 deletions
diff --git a/dev-dotnet/ipod-sharp/ChangeLog b/dev-dotnet/ipod-sharp/ChangeLog
index bb0c501f8da8..0aa3d90cbba9 100644
--- a/dev-dotnet/ipod-sharp/ChangeLog
+++ b/dev-dotnet/ipod-sharp/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-dotnet/ipod-sharp
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/ipod-sharp/ChangeLog,v 1.7 2006/04/08 14:58:18 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/ipod-sharp/ChangeLog,v 1.8 2006/06/03 02:05:55 metalgod Exp $
+
+*ipod-sharp-0.5.16 (03 Jun 2006)
+
+ 03 Jun 2006; Luis Medinas <metalgod@gentoo.org> +ipod-sharp-0.5.16.ebuild:
+ Version Bump from upstream that contains a fix for bug #134707.
08 Apr 2006; Tobias Scherbaum <dertobi123@gentoo.org>
ipod-sharp-0.5.15.ebuild:
diff --git a/dev-dotnet/ipod-sharp/files/digest-ipod-sharp-0.5.16 b/dev-dotnet/ipod-sharp/files/digest-ipod-sharp-0.5.16
new file mode 100644
index 000000000000..cf47bc288e38
--- /dev/null
+++ b/dev-dotnet/ipod-sharp/files/digest-ipod-sharp-0.5.16
@@ -0,0 +1,3 @@
+MD5 2fa3dec45f718defae58b5fac15ff98c ipod-sharp-0.5.16.tar.gz 938038
+RMD160 635469ed4003644af1ce9d8c5f67ca5289990a26 ipod-sharp-0.5.16.tar.gz 938038
+SHA256 9f657c0d212318879a79f002406c209482db9e4d8bee00bc05eff2766eaa0a1f ipod-sharp-0.5.16.tar.gz 938038
diff --git a/dev-dotnet/ipod-sharp/ipod-sharp-0.5.16.ebuild b/dev-dotnet/ipod-sharp/ipod-sharp-0.5.16.ebuild
new file mode 100644
index 000000000000..9dbf3fc7817a
--- /dev/null
+++ b/dev-dotnet/ipod-sharp/ipod-sharp-0.5.16.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/ipod-sharp/ipod-sharp-0.5.16.ebuild,v 1.1 2006/06/03 02:05:55 metalgod Exp $
+
+inherit mono
+
+DESCRIPTION="ipod-sharp provides high-level feature support for Apple's iPod and binds libipoddevice."
+HOMEPAGE="http://banshee-project.org/Ipod-sharp"
+SRC_URI="http://www.snorp.net/files/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="doc"
+
+RDEPEND=">=dev-lang/mono-1.1.10
+ doc? ( >=dev-util/monodoc-1.1.8 )
+ >=dev-dotnet/gtk-sharp-2.0"
+DEPEND="${RDEPEND}
+ >=media-libs/libipoddevice-0.4.1"
+
+src_compile() {
+ econf $(use_enable doc docs) || die "configure failed"
+ emake || die "make failed"
+}
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog NEWS README
+}