summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-05 18:51:54 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-05 18:51:54 +0000
commit6ed0bccc311ad9a1493d350b2b58c10adcb1c720 (patch)
tree87c2046452cef89281c9ddcc79e20496d9a14b39 /dev-java/dom4j
parentfix license (diff)
downloadgentoo-2-6ed0bccc311ad9a1493d350b2b58c10adcb1c720.tar.gz
gentoo-2-6ed0bccc311ad9a1493d350b2b58c10adcb1c720.tar.bz2
gentoo-2-6ed0bccc311ad9a1493d350b2b58c10adcb1c720.zip
fix license
Diffstat (limited to 'dev-java/dom4j')
-rw-r--r--dev-java/dom4j/dom4j-1.3.ebuild18
-rw-r--r--dev-java/dom4j/dom4j-1.4.ebuild18
2 files changed, 18 insertions, 18 deletions
diff --git a/dev-java/dom4j/dom4j-1.3.ebuild b/dev-java/dom4j/dom4j-1.3.ebuild
index 11ad137bdb4b..21ab7747a0d8 100644
--- a/dev-java/dom4j/dom4j-1.3.ebuild
+++ b/dev-java/dom4j/dom4j-1.3.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-java/dom4j/dom4j-1.3.ebuild,v 1.6 2003/03/03 12:56:57 vladimir Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/dom4j/dom4j-1.3.ebuild,v 1.7 2003/08/05 18:51:54 vapier Exp $
-S=${WORKDIR}/dom4j-${PV}
-DESCRIPTION="dom4j is an easy to use, open source library for working with XML, XPath and XSLT on the Java platform using the Java Collections Framework and with full support for DOM, SAX and JAXP."
+DESCRIPTION="easy to use, open source library for working with XML, XPath and XSLT on the Java platform using the Java Collections Framework and with full support for DOM, SAX and JAXP."
+HOMEPAGE="http://dom4j.sourceforge.net/"
SRC_URI="mirror://sourceforge/dom4j/${P}.tar.gz"
-HOMEPAGE="http://dom4j.sourceforge.net"
-DEPEND=">=virtual/jdk-1.3"
-RDEPEND=">=virtual/jdk-1.3"
+
LICENSE="Apache-1.1"
SLOT="0"
KEYWORDS="x86"
-IUSE=""
+
+DEPEND=">=virtual/jdk-1.3"
+RDEPEND=">=virtual/jdk-1.3"
src_compile() {
cd ${WORKDIR}/dom4j-patched-${PV}
sh build.sh || die "Compilation Failed"
}
-src_install () {
+src_install() {
cd ${WORKDIR}/dom4j-patched-${PV}
# If you need another jar change the name
# of the file in dojar to the one you need
diff --git a/dev-java/dom4j/dom4j-1.4.ebuild b/dev-java/dom4j/dom4j-1.4.ebuild
index 4b62ba122642..de152c540dfc 100644
--- a/dev-java/dom4j/dom4j-1.4.ebuild
+++ b/dev-java/dom4j/dom4j-1.4.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-java/dom4j/dom4j-1.4.ebuild,v 1.1 2003/04/23 06:16:50 strider Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/dom4j/dom4j-1.4.ebuild,v 1.2 2003/08/05 18:51:54 vapier Exp $
-S=${WORKDIR}/dom4j-${PV}
-DESCRIPTION="dom4j is an easy to use, open source library for working with XML, XPath and XSLT on the Java platform using the Java Collections Framework and with full support for DOM, SAX and JAXP."
+DESCRIPTION="easy to use, open source library for working with XML, XPath and XSLT on the Java platform using the Java Collections Framework and with full support for DOM, SAX and JAXP."
+HOMEPAGE="http://dom4j.sourceforge.net/"
SRC_URI="mirror://sourceforge/dom4j/${P}.tar.gz"
-HOMEPAGE="http://dom4j.sourceforge.net"
-DEPEND=">=virtual/jdk-1.3"
-RDEPEND=">=virtual/jdk-1.3"
+
LICENSE="Apache-1.1"
SLOT="0"
KEYWORDS="x86"
-IUSE=""
+
+DEPEND=">=virtual/jdk-1.3"
+RDEPEND=">=virtual/jdk-1.3"
src_compile() {
cd ${WORKDIR}/dom4j-${PV}
sh build.sh || die "Compilation Failed"
}
-src_install () {
+src_install() {
cd ${WORKDIR}/dom4j-${PV}
# If you need another jar change the name
# of the file in dojar to the one you need